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Scope of documentation

This operating instruction is valid for the DALI control system x/e-touchPANEL 02.

TRIDONIC GmbH & Co KG is constantly striving to develop all its products. This means that there may be changes in form, equipment
and technology.
Claims cannot therefore be made on the basis of information, diagrams or descriptions in these instructions.

The latest version of these operating instructions is available on our home page at
http://www.tridonic.com/com/en/operating-instructions.asp

Software updates

- I The software for the x/e-touchPANEL 02 is continuously developed and improved. Software
updates are provided to our customers free of charge.

To make sure that you always use the latest software version, you can register at
www.tridonic.com/xe.
As a registered user you will be notified by email whenever a new update is available.

To register, follow the link www.tridonic.com/xe or scan the QR code with your smartphone.

1.1. Copyright

This documentation may not be changed, expanded, copied or passed to third parties without the prior written agreement of
TRIDONIC GmbH & Co KG.
We are always open to comments, corrections and requests. Please send them to info@tridonic.com

1.2. Imprint

Tridonic GmbH & Co KG
Farbergasse 15

6851 Dornbirn

Austria

T +43 5572 395-0

F +43 5572 20176
www.tridonic.com

The instructions in this section have been compiled to ensure that operators and users of DALI control system x/e-touchPANEL 02
from Tridonic are able to detect potential risks in good time and take the necessary preventative measures.

_ This device may only be installed and configured by suitably qualified personnel.
_ Every operator must read these operating instructions carefully and comply with the instructions contained therein.

_ The operator must ensure that all users fully understand these instructions and adhere to them.
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Safety instructions

2.1. Designated use

The x/e-touchPANEL can be used for the following applications:
For controlling DALI emergency lighting systems in Emergency operating mode or controlling DALI lighting systems in the Basic,
Colour or Plug operating mode.

2.1.1. Designated use with Emergency Application

The x/e-touchPANEL in Emergency Application may only be used for controlling the emergency lighting of single battery powered
emergency lighting systems. It can control a maximum of 120 emergency units.

Only the following emergency lighting modules may be connected:

_ EMPRO
_ EM powerLED PRO

2.1.2. Designated use with Basic, Colour or Plug DALI Application

The x/e-touchPANEL with Basic, Colour or Plug Application may only be used for commissioning and operating DALI lighting systems.
The x/e-touchPANEL contains two DALI lines and can be connected to a maximum of 128 DALI operating devices.

Only the following operating devices may be connected:

_ Operating devices with a DALI interface

2.2. Dangers associated with the operation of the system

_ The owner must ensure that the wiring instructions and specifications for DALI lines are observed.

_ Touching the display with a sharp-edged object can result in damage to the display

The following safety instructions must additionally be observed when using the x/e-touchPANEL for controlling emergency lighting
systems:

The owner must ensure that the country-specific regulations and standards for emergency lighting systems are observed.

x/e-touchPANEL may only be operated by a trained person who has been authorized by the owner and who has the
professional training and knowledge, especially of the relevant regulations, to be able to assess the tasks he or she has been
assigned as well as possible dangers.

The owner of the emergency lighting system must ensure that no one but authorized trained persons modify any settings of
the x/e-touchPANEL.
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About the device

3.1. Operation

The x/e-touchPANEL can be operated in two different ways:
_ viathe integrated touchpanel
_ via a PC (which must be connected fo the x/e-touchPANEL)
The operation differs as follows:
_ The integrated touchpanel is operated by touching the touchscreen with a finger

_ The PC is operated with a keyboard or a mouse (which must be connected to the PC)

The connection between PC and the x/e-touchPANEL is done via Ethernet interface, p. 97.

3.2. Used software

The x/e-touchPANEL is run by an integrated software called "xetouch". A combination with control gear of the comfortDIM series is
possible.

3.2.1. Used navigational symbols

For navigation within the software different symbols are used. Which symbols are displayed depends on the selected settings.

The most important symbols are explained below:

Symbol Naming
@ Home menu

1t g Main menu

’h}fl

]_ "Time & Date" menu
LY

Qj I:> Previous page and next page

3.3. Different settings

Prior to commissioning the x/e-touchPANEL the basic settings must be configured.
Other follow-up settings differ, depending on which Application has been chosen:

_ Emergency Application
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About the device

_ Basic, Colour, Plug Application

The basic settings and the different settings for these Applications are therefore covered in separate chapters.

3.4. DALI control system

The x/e-touchPANEL is a DALI control system and uses the DALI communication standard.
The most important aspects are summarized below:

DALI (Digital Addressable Lighting Interface) is a standardised digital protocol according to IEC 62386 for flexible room-related light
management.

A maximum of 64 DALI operating devices can be assigned to up to 16 individually controllable light groups in a DALI line. One or
several DALI lines can be connected via controllers.

DALI provides the system programmer with a set of commands that facilitates targeted programming without any special knowledge
of lighting technology:

_ Control line polarity does not need to be observed
_ Use of standard cables

_ Fail-safe transmission due to digital technology

DALI also offers the following additional advantages compared with analog technology:

Each individual DALI operating device can be activated individually.

DALI operating devices can be assigned to several groups simultaneously.

Scene lighting and grouping are saved in the DALI operating device.

Special settings such as the speed of colour change (fading) and net recovery behaviour are possible.
When individual scenes are activated, all DALI operating devices reach their dimming value simultaneously.

The potential dimming range depends on the DALI operating device used and is between 0.1 and 100%.
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Basic Settings

4.1. Overview of the basic settings

The following table gives an overview of the basic settings of the x/e-touchPANEL. These are located in the "Configuration" menu as
tabs at the top of the page.

Tab Entry Function
Display Language Set the language.
Design Set the touchscreen design (Only in the Basic, Colour and Plug Application)
Clean Briefly lock the touchscreen for cleaning.
Frame light Define the function of the frame light
Beep on touch Activate or deactivate the sound when touching the display
Locking the Lock or release the user interface in the Home menu

configuration

Screen saver Activate or deactivate the screen saver.

Locking the display Locking of releasing the tfouchscreen (password protected).

System  Program version Displays the »x-touch« software version
Device name Enter the name for the x/e-touchPANEL (For identification when several devices are used).
Reset to factory Reset the seftings to the factory defaults, e.g. Layouf,
defaults

Net recovery action Conftrol the behaviour after the power supply is interrupted

Application Select the Application.

DALI Routing Allows fo send commands from other controls (e.g. DALI XC, TOUCHPANEL 02) from DALI line A to
line B and vice versa.
This Function can be activated or deactivated.

DAP commands will be forwarded on address, group and Broadcast level.
Scene commands will only be forwarded on Broadcast level.

DALI Numbering Numbering from A1.A64 or AO..A63
TCP/ MAC Displays the MAC address of the x/e-touchPANEL
IP
Use DHCP Enables the assignment of the network configuration to clients by a server.
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Basic Settings

IP address Entering the IP address (for the Ethernet connection).
Subnet mask Entering the net mask (for the Ethernet connection).
Gateway Entering the gateway (for the Ethernet connection).
Stafus Displays the connection stafus.

In addition to the tabs mentioned here, there are three more. But these are not available in all Applications:

_ "Name" and "Layout" are available only in Basic, Colour, Plug Application

_ "Emergency" is only available in Emergency application.

These three tabs / basic settings are discussed in the corresponding Application chapters.

TRIDONIC
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Basic Settings

4.2. Configuring the basic settings

4.2.1. Selecting the language

1

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

. Click on the "Configuration" button

-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

. Click on the arrow key next to the Language enfry.

-> The list of languages is displayed.

. Click on the desired language.

-> The software interface is displayed in the selected language.

4.2.2. Selecting the application

To call up another Application to the one currently being used:

1. Click on the "Main menu" symbol.

-> The "Main menu" is displayed

2. Click on the "Configuration" button

-> The "Configuration" page is displayed

3. Select the System tab.

-> The System tab is displayed:

Displayl Systerm ] Names] Layuut] TCF'!IF']
Frogram wersion: x/e-touchPANEL W1.11

ey briclonic .com

Device name: |x!e-touchF‘ANEL |

DALl Routing:
Reset to factory defaults. MA=>B  [OBE=»A
Action at net recovery ;%Llagumbegn? B4
Application USE

@ @ o

4. Select the Application.

-> The dialog box Application is displayed:

TRIDONIC
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Basic Settings

Displayl Systerm INames] Layout] TCF'!IF']

Prog Application
3] - -
- v BASIC _
— hd .
A - (] B==4
ring:
11,64
‘ (0]34 ‘ ‘ Cancel ‘

Q @ @ P

5. Select the Basic, Colour or Plug Application for the DALI operating modes or Emergency for controlling the emergency lighting in
the dropdown menu.

6. Confirm the selection with OK.
-> A dialog box is displayed indicating that a restart is essential depending on the Application selected.

7. Confirm the request with OK.
-> A restart of the x/e-touchPANEL is performed depending on the Application.

4.2.3. DALI Routing

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Select the System tab.
-> The System tab is displayed
Display I System I Names] Layuut] TCRAP ]
Pragrarm version: x/etouchPANEL V1.11

sy bricdonic .com

Device narne: |}de—tuuchF‘ANEL |

DALl Routing:
Reset to factory defaults. MA==>B [OB=3A
Action at net recovery [;%Lleh;umhe[rzlln?: B4
Application LUSE

Allows to send commands from other controls (e.g. DALI XC, TOUCHPANEL 02) from DALI line A to line B and vice versa.
This Function can be activated or deactivated.

DAP commands will be forwarded on address, group and Broadcast level.
Scene commands will only be forwarded on Broadcast level.
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Basic Settings

4.2.4, Setting the time and date

Setting the time and date is necessary for time-controlled actions and for the frame light.

The x/e-touchPANEL is supplied by a back-up battery for up to 3 days in the event of a power failure. If no voltage is supplied to
the x/e-touchPANEL for a longer period of time, a dialog box indicates that the fime and date must be entered again after the
restart.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Time & date" symbol in the Main menu.
-> The dialog box Time & Date is displayed.

Time & Date
Time: (hh:mm:ss)

L o] [ ] [ sefd

VWednesday

IEESREESREIER

Daylight Saving Tirme Zone:

w none
~ | Ok | | Cancel |
@ ) = L

3. Use the arrow keys to set the tfime and date and confirm with OK.

4. If the time is to be set automatically fo summer or winter time, click on the arrow key below the Summer/Wintertime Changeover
and select the fime zone in which the device is located.

5. Confirm the settings with OK

4.2.5. Cleaning the touchscreen

The touchscreen can be temporarily disabled for cleaning to avoid accidentally changing settings.The cleaning is also possible without
a password in case the configuration was disabled.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. Click on the Clean button.
-> The touchscreen is deactivated for 20 seconds. The remaining time is indicated.
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Basic Settings

4. Clean the touchscreen with a soft, damp cloth.

4.2.6. Setting the touchscreen

Set the user interface to your requirements in the Display tab.

It is possible to load an application-specific screen saver (see "Loading application-specific screen saver, p. 84").

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. To activate a confirmation beep to be generated whenever buttons are clicked, activate the "Beep on touch" check box.

4, Activate the "Screen saver" check box to switch on the screen saver. When the screen saver is activated, it is displayed two
minutes after the fouchscreen has been touched last.

4.2.7. Password protection

Access can be limited to two levels by assigning a password.

Locking the configuration: The "Home" menu is freely accessible for operating the system. The configuration of the buttons
and the Main menu are password protected.

_ Locking the panel: The entire touchscreen is password protected

Locking the configuration

Ensure that you switch to the Home menu after locking the configuration. The password protection is only effective at this point.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. Activate the "Lock configuration" check box.
-> The password protection is set (factory default »1234<). A dialog box is displayed to change the password.

4. In order to change the password, click on Yes and enter the old password in the following dialog box.
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Basic Settings

5. Enter the new password in the following two boxes and confirm with OK in each case.
6. Click on No if the password is not being changed.

7. Click on the Home menu to activate the password protection. The Main menu can only be opened once the password is entered.

Locking the panel

Ensure that the screen saver is displayed after the entire touchscreen is locked. The password protection is only effective at this
point.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. Activate the "Screen saver" and "Lock display" check boxes to lock the operation of the entire touchscreen.The password
protection is set (factory default »5678). A dialog box is displayed to change the password.

4. In order to change the password, click on Yes and enter the old password in the following dialog box.Enter the new password in
the following two boxes and confirm with OK in each case.

5. Click on No if the password is not being changed. The touchpanel can only be operated once the password is entered after the
screen saver is displayed.

4.2.8. Net recovery behaviour

The behaviour of the system after a power failure is defined in the Configuration menu.

Function Net recovery action

No action Sends no commands

Broadcast Switches off all operating devices.

OFF

Broadcast Sets all operating devices to maximum luminosity. Somfy components are moved upwards..

MAX

Broadcast Sets dimmed operating devices to the stored dimming value and all others to maximum luminosity. Somfy components
MIN are moved downwards.

Start Starts scheduler. A sequence is restarted; the schedule and schedule list are continued.

Scheduler
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Basic Settings

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Click on the "System" tab
-> The "System" tab is displayed

4, Click on the "Action at net recovery" button.
-> The dialog box Net recovery action is displayed.

Displayl Systern I Names] Laynut] TCF';’IF']

REE Action at net recovery

™ Mo action

Dl O EBroadcast OFF

O Broadcast MAx _

i O Broadcast MIN ng:
C1..G16

O Scheduler start
b0, G15

| 0K ‘ | Cancel ‘

A 3 @ R

5. Activate the check box and confirm with OK.
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Basic Settings

4.2.9. Determining device names and the program version

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Click on the "System" tab
-> The "System" tab is displayed
-> The device name and program version are displayed.

4. Click on the device name to change the device name.
-> The dialog box Keyboard is displayed.

Displayl Systern ] Names] Layout] TCF‘IIF']

Program version: ®/etouchPANEL ¥1.07
sy tridonic.com

‘ Eszc ‘ ‘xfe—tnuchF'ANELl

: | 1lz2]sla]s]e]7]s]e]o]-]=]

— g w e |r [ty |lulilolp]|[]]

s F la|s|d|flg|h]|j[k]I]; R

- zlxlelv|b|n|m|. |.]|¢#] 5%
AltGr

5. Enter the new name and confirm with the Enter key.

6. Click on the Esc key to cancel the process.

4.2.10. Rename Groups, Scenes, Sequences, Schedules.

It is possible to rename groups, scenes, sequences and schedules directly on your Computer.

Find more information in Interfaces section.
Ethernet Rename Groups, Scenes, Sequences, Schedules, p. 108

USB Rename Groups, Scenes, Sequences, Schedules, p. 95

TRIDONIC
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Emergency Application

5.1. Overview

5.1.1. Design and function

Up to 120 DALI emergency units can be controlled and monitored with the x/e-touchPANEL in Emergency Application. In addition, the
emergency lighting tests prescribed in the relevant standards can be performed automatically. The test results are recorded in a log
file for verification.

The x/e-touchPANEL with a colour touchscreen provides the following functions for operating the emergency units:

_ Addressing and grouping

_ Identification

_ Manual fests

_ Time-controlled function and duration tests

User-friendly software

A frame light is integrated in the x/e-touchPANEL. It supports the status line of the system.

5.1.2. Main pages

The menu of the x/e-touchPANEL consists of three main pages:

System status

_ Test protocol

_ Main menu

These pages are opened by clicking on the following symbols:

Symbol Page

P System status
s.{.f'l

!

I% Test protocol

P Main menu
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Emergency Application

5.1.3. System status

OK is displayed on the System status page if there are no errors in the system. The number of installed emergency units is also

indicated.
Wied, 05.09.2012 17:50:29

®/e-touchPANEL
System Status:

OK

0 Emergency units installed

@ ¥

Error is displayed on the System status page if there is an error in the system. The number of errors is also indicated.

5.1.4. Test protocol

The function and duration tests performed including their dates and results are recorded for every emergency unit on the Test

protocol page.
Test Protocol "o o

BE(G1) 7 FT,11.07.2012
AE(GE) 7 FT,11.07.2012 0K

BAT
AZ G4y 7 FT,11.07.2012 0OK
A2(G3 7 FT,11.07.2012 OK
24 (GT 7 FT, 11072012 OK
AD(G1) 7 FT,11.07.2012 0K
BEG1Y 7 FT.11.07.2012 0K

@ ¥ ik

TRIDONIC
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Emergency Application

"TestBook" entries are written to the buffer memory. If the memory is full, the oldest "Test Book" will be deleted to make room for
new enfries.

The following calculation shows how many entries can be saved before this is the case.

Parameter Wert

Total size of buffer memory: 655,360 bytes
Data needed for one "TestBook" entry: 24 bytes
Max. number of "TestBook" entries: 655360 bytes / 24 bytes = 27,306 entries

Capacity of the buffer memory for one test per week and device: 655,360 bytes / (24 bytes * 128 devices) = 213 weeks 4 years

If durations tests and negative communication tests are also performed, the time decreases. But even then, the size of the buffer
memory is sufficient for more than 2 years.

If the feature "cyclic communication fest" is used the test-book may be overwritten!

5.1.5. Main menu

The basic system settings can be adapted, the emergency units assigned and the tests configured in the Main menu.

Test times Commissioning Test

ldentification Tool

ldentification Identification
DALI A DALIB

Addressing/grouping
Configuration

The following functions can be accessed using the buttons on the "Main menu":

Button Function

S

Test times Used to specify a time schedule for the function and duration test
Commissioning test Used to start the function and duration test manually
Identification tool Used to convert the identification flashing info the emergency unit address

Identification DALI A Used to start and stop the identification flashing of the status LEDs of the DALI line A emergency units
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Emergency Application

Identifikation DALI B Used to start and stop the identification flashing of the status LEDs of the DALI line B emergency units
Addressing/grouping Used to assign an address fo the emergency units and divide them into groups

Configuration Changes the basic settings of the specific emergency lighting functions

5.2. Settings for Emergency Application
5.2.1. Adjusting the frame light

The x/e-touchPANEL has an additional frame light that supports the system's status line.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. Click on the "Framelight" button.
-> The dialog box "Frame Light:" is displayed.

Displayl Systern ] Names] Ermergency ] TCF'fIF'] eMaiI]

g ™ OFF

O Ok OFF, if errar: red

O Qk: green, if error: red

2

Ok | ‘ Cancel ‘

SJVET [TETTET

@ B OF @ o

4. Activate the desired option field and confirm with OK.
The following options are available:

Option field Function

Off Frame light is switched off
OK: Off, in the case of an error: red Frame light lights up red if the Error status is indicated.
OK: green, in the case of an error: red Frame light lights up green if the status is OK and lights up red if the status is Error.

Entering the unit/group name

The unit and group name is indicated in the test protocol.
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Emergency Application

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Click on the "Names" tab
-> The "Names" tab is displayed.

Display] System [Names] Emergency ] TCF'IIF‘] eMaiI]

Emergency units

- 7 Edit
Groups -
w G1: Group A Edit

i &) @ o

4. Click on the "Emergency units" dropdown menu and select the emergency unit.

5. Click on the Edit button to enter a name for the emergency unit.
-> A keyboard is displayed.

Display] Systern [Names] Emergency ] TCF'IIF‘] eMaiI]

[ —
| Esc‘ ‘GroupA ‘
. | 1l2]a]a]s]el7z]slalo]-]=] <
— g |w|e|r|t|y|u]lifo]p]|][]]
S F |a|s|d|flalh|]|k]!I]; R
= zlxlcelw|b|n|m [
AltGr

6. Enter a unit name and confirm with the Enter key.

7. Repeat steps 2 to 4 for other units or groups.

TRIDONIC 21/116



Manual x/e-touchPANEL 02 | 06-2019 | 2.7 | en

Emergency Application

5.3. DALl communication test

The consistency of the DALI connection can be tested if necessary. The command Recall max and Recall min are transmitted
alternately seconds apart.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Addressing/grouping" button.
-> The dialog box "Addressing method:" is displayed.

3. Select the "DALI-A" or "DALI-B" line in the DALI Communication test menu item.

4. Click on the "Next >" button.
-> The test is performed.

5. Repeat step 3 for the other DALI line if necessary.
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5.4. Addressing and grouping emergency units

Every emergency unit must be assigned an individual address in order for the x/e-touchPANEL to be able to communicate with the
emergency units. Three addressing methods are differentiated:

_ System extension: If new emergency units have been added to an existing system, an address is assigned to these units. The
addresses of the existing DALI devices remain unchanged.

Reinitialization: A new address is assigned to all DALI devices in the system.

_ No device search, only grouping: If emergency units are to be regrouped in an existing system. The existing DALI devices can
be regrouped. The addresses of the existing DALI devices remain unchanged.

During the addressing process, the emergency units are automatically divided into six groups.
A time and day of the week can be set for every group at which the tests are to be performed. This prevents the emergency units
from being tested simultaneously.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Addressing/grouping" button.
-> The dialog box "Addressing method:" is displayed.

When the "Addressing/grouping" button is clicked for the first time a page will open with information about registering the
x/e-touchPANEL software. By default the check box "Remind me again in 24 hours" is activated.

Attention!

Make sure that you have always installed the latest Software
for the x/e-touchPANEL

Register at www.tridonic.com/xe for updates

E:RE
. M Remind me again in 24 h
[=]

_ Leave the checkbox activated to be reminded again 24 hours later
- or -

_ Deactivate the checkbox by removing the tick to not be reminded again.

After a reset to factory settings the page will appear again when clicking the "Addressing/grouping” button for the first fime.

3. Select the addressing method "System extension" or "Reinitialization".

4. Click on the "Next >" button.
-> The number of connected emergency units is displayed.

5. When the message "Search completed" is displayed, click on the Complete button.
-> The Grouping page is displayed.
-> Each emergency unit is displayed as part of a group.
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edit
Group 1 Group 4
A A7 -
AR ? v =
Group 2 Group 5
Al ? A AL R -~
b e
v v
Group 3 Group &
AP A A D -
B o
v v

6. Click on the Save symbol in order to save the grouping in the emergency units.

5.4.1. Changing the grouping

Based on an algorithm, the emergency units are assigned to six groups. Normally, the grouping does not have to be changed. In
special cases, such as e.g. the simultaneous testing of all emergency units of a room, the grouping can be changed:

The grouping of emergency units can only be changed after having performed the addressing method. Select the addressing
method Grouping only, no search for devices so that existing addresses are maintained.

1. Click on the Main menu button.
2. Click on the Addressing/grouping button.
3. Select the addressing method "Grouping only, no search for devices"

Addressing method:

Select addressing method:
O System extension

O Reinitialization

: :‘ : ™ Grouping only, no search for devices
“i
DAL Cormrmunication Test:
O DALRA ODALI-B
Next > | Cancel
] ~

-> The addresses of existing DALI devices remain unchanged.
4. Click on the "Next >" button.

5. When the message "Search completed" is displayed, click on the Complete button.
-> The Grouping page is displayed. Each emergency unit is displayed as part of a group.
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edit
Group 1 Group 4
A AT 7 -~
A 7 v =
Group 2 Group 5
Al 7 allAd 7 -~
E] i
v v
Group 3 Group &
A2 Y Al AP -~
e e
v v

6. Mark the emergency unit for which you want to change the grouping in the Test group field.

-or-

Select the address of the emergency unit using the arrow keys.

7. Click on the remove button.

8. Move the address of the emergency unit to the desired group using Drag & Drop (Test group field).
-> The emergency unit is displayed in the group.

9. Repeat steps 110 3 for other emergency units if necessary.
-> After the automatic addressing, the addresses (DALI AO to A63 and DALI Bé4 to B127) and specific operating devices, if
necessary, are displayed (e.g. HID).
-> The following operating elements are available for grouping:

edit
Group 1 Group 4
Al AT P -
AR 7 v =
Group 2 Group 5
Al 7 el B -~
b o
v v
Group 3 Group b
A7 -~ A5 7 -~
e E
v v

Element Meaning / Function

FEMIOWYE

edit
narme

TRIDONIC

Use the arrow keys to select the operating device that is to be assigned to a group.

Use the button to remove the selected device from the group.

Use the button to edit the name of the selected device from the group.
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The "Group" box shows which operating devices belong to a specific group. Devices can be selected

Group 1
A ? e and removed from the group
|§{ The Save button opens up the dialog box "Save as group". Select a group in which you save the
— current settings.

If an operating device is assigned to several groups, the value of the highest group number is saved.

For a more detailed explanation:

_ DALI has max. 16 groups
_ Devices can be assigned to multiple groups
Several groups can be assigned to a scene

If now a scene is called and that scene is assigned to several groups. And several of these groups include the same device , there
may be a conflict, because it is not clear which of the values the device saves. In this case, the rule above applies.

Example 1:

_ Devicelisin Gland G2

_ Both groups are assigned to scene x:
_ G1:100% dimming level

_ G2:30% dimming level
=> Device 1 goes to 30% dimming level (value of group 2)
Example 2:

_ Device 2isin G1and G2

_ Group G1is assigned fo scene y:
_ G1:100% dimming level

=> Device 2 goes to 100% dimming level (value of group 1)

26/116
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5.5. Programming the prolong time

If necessary, emergency lighting operation can be prolonged by a maximum of one hour once the power has been restored, e.g. to

bridge the restarting time of high-pressure lamps in the case of short mains voltage interruptions.

The basic setting of the emergency units is O minutes.

The prolong fime can only be maintained if there is sufficient battery capacity.

The Configuration menu is open.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed.

2. Click on the "Configuration" button.
-> The "Configuration" page is displayed.

3. Click on the "Emergency" tab.

4. -> The "Emergency" tab is displayed

5. Click on the Prolong time dropdown menu and select the desired time.

3 @

6. Click on the Program prolong time button.

TRIDONIC

[0 sec m Namesl Ernergency ITCF';'IF'] eMaiI]
30 sec. e:
1 min. | pragram prolong time |
Mre to program the prolong tirme on all emergency
5 min. Hs-
10.min_ o etatus 1o DALI A AB2/AB3
20 rnin.
0 mi and INHIBIT:
40 min. H INHIBIT H stop REST / INHIBIT
50 rmin.
1 h.
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5.6. Configuring the error signalling

Two DALI addresses of DALI line A can be defined for fault signalling.
In this way, the error status can be transmitted to a higher-level system via relay modules DALI RM or DALI 3-RM-C or indicated by
signal lamps.

Error signals can only be received on DALI line A.

DALI is based on random addressing. This means that the interface devices can be assigned any of 64 possible addresses. DALI RM,
e.g., can be assigned address A4. As before, 60 emergency units can be connected. Addresses higher than A60 are also possible for
emergency unifs.

5.6.1. Specifying DALI addresses for error signalling

Only addresses that are not assigned an emergency unit can be used for error signalling.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Addressing/grouping" button.

3. Select addressing method "System extension", "Reinitialization" or "Grouping only, no search for devices".
-> With "System extension" the addresses of existing DALI devices remain unchanged.
-> With "Reinitialization" a new address is assigned to all DALI devices in the system.

4. Click on the "Next >" button

5. When the message "Search completed" is displayed, click on the Complete button.
-> The Grouping page is displayed. Each emergency unit is displayed as part of a group.
Group C Group F

-~
i
v

i M) - =

i

6. Press the green arrow key at the bottom right.
-> The dialog box to select the two addresses for error signalling is displayed. Only addresses are displayed that are not assigned
an emergency unit.
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Addresses for failure status report on DAL| A:

Status report: OK

Status report: Failure

i 3 e

7. Use the arrow keys to select both addresses for the "Status report: OK" and "Status report: Error".

8. Click on the green arrow key at the bottom right and select the Save symbol.
-> The two addresses for error signalling are stored.
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5.6.2. Activating the error signalling

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Click on the "Emergency" tab

4. -> The "Emergency" tab is displayed

Display] System ] Namesl Emergency ITCF';‘IF'] eMaiI]
Prolong Time:
w 2 min. | pragram prolong time |

Use this feature to program the prolong time on all emergency
units on the bus.

™ Send failure status to DALl A AGDAAGT

DALI REST and INHIBIT:
| REST || INHIBIT || stop REST 7 INHIBIT ‘

@ B @ @ 9

5. Activate the check box "Send failure status to DALI A...".
-> Error signalling is activated.

-> The following messages are displayed at the error signalling addresses:

Status report Meaning

oK No error is present on both DALI lines.

Error An error is present (on one of the two DALI lines).

TRIDONIC
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5.7. Identifying emergency units

In order to indicate the defective emergency unit if a malfunction has occurred, the emergency units can be identified individually.

For identification, the status LEDs of the emergency units flash green and red alternately. After having flashed six times, there is
always a pause. These six flashes represent the address of the emergency unit as a binary code that can be converted into a decimal
number with the identification tool in the x/ e-touchPANEL. The address, group name and device name (see "Entering the unit/group
name, p. 20") are displayed in the test protocol.

A software that can be installed on JAVA-capable mobile phones is another option. (www.tridonic.com > Service > Software: "EMpro
Ident. TOOL V1.0"). The software also converts the binary LED identfification signal into a DALI address.

Using the integrated identification tool on the x/e-touchPANEL you can determine the address of an emergency unit as described
below:

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Identification DALI A" or "Identifikation DALI B" button.
-> The LEDs of the emergency units flash green and red.

3. Click on the "Identification-Tool" button.
-> The dialog box "Identfification tool" is displayed.

tion Tool

sagess [ LT -

clear ‘ ‘ Cancel ‘

@ ®m @ O

4. Wait for a flashing pause of the LED (approx. 3 seconds).

5. According to the colour of the status LED, click on the right or green field in the identification tool after every flashing pause.
-> The binary code is indicated and converted into the address of the emergency unit after the sixth flashing.

6. Write down the address and the name of the emergency unit in the installation documents.
7. Click on the Clear button.

8. Repeat steps 4 to 7 for other emergency units.

9. After all emergency units have been identified, click on the Cancel button.

10. Click on the Identification DALI A or DALI B button to switch off the flashing of the status LEDs.
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5.8. Manually testing emergency units

After all emergency units have been installed, addressed and idenfified, the function and duration time of the units must be tested.

During the test, the emergency units to be tested are switched on. A status line in the x/e-touchPANEL indicates the type of test (FT
»function test¢, DT »duration test, CT -communication test<) and the respective groups. The status line is located at the bottom right of
the touchpanel while the test is running.

Depending on the emergency unit, the duration test can take up to three hours.
The batteries must be charged for a minimum of 24 hours before the duration test can be started.

The batteries have been charged for at least 24 hours.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Commissioning Test" button.
-> The dialog box "Start test" is displayed.

Test times Commissioning Test
Start Test
ATTENTION!
{ ! Thiz will start a test on ALL
Id ermergency units! o

™ start function test

O start duration test

‘ 0K ‘ | Cancel

] ] OF &

3. Select the check box "start function test" or "start duration test" and confirm with OK.
-> The selected test is performed and displayed in the status line.

G1,2,4 G123456

4, After the test has been completed, click on the Test protocol symbol:
-> The Test protocol window is displayed.

Test Protocol "no - D

1

-~
AS(GE) 7 FT,11.07.2012 0K
v

AZIGH 7 FT,11.07 2012 0K
A2(GH 7 FT,11.07.2012 0K
AliG2) 7 FT,11.07 2012 0K
AO(G1) 7 FT,11.07.2012 OK
A4IGEL 7 FT.11.07.2012 0K
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5. To abort the test, click on the status line of the test.

-> The following information is displayed in the test protocol:

Column ' Meaning

Adr Address and group of emergency unit

Name Name of emergency unit

Test Type of test (FT = function test, DT
=duration test, CT = communication test)
and date of test

Status Result of test:

OK

T

TRIDONIC

Test successful

Lamp defective, Lamp Error

Battery fault, Battery Failure

Error in the emergency unit, Charger
Failure

Communication error

Test Failure, Case 1:
Test could not be performed within
24 hours.

Possible cause Corrective action

Lamp error
Lamp wrong

Lamp wiring wrong

Battery capacity too low
Battery defective

Battery wiring wrong

Emergency unit defective

Emergency unit defective

Emergency unit has been replaced but not
addressed

DALI wiring error

Duration test was interrupted Charge
battery for
at least 20
hours and
start

duration

Battery was not fully charged because of
power failure

test
manually
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'T  Test Failure, Case 2:
Function test was performed. But the
previous duration test ended with an
error (failed to reach full operating
fime) which hasn't been corrected.

Even if the function test is performed
successfully, the x/e-touchPANEL shows
the error message !T to signal that the error
detected during the last duration test has
not been corrected.

6. Click on the Next error symbol to jump to the next error entry.

» O

Replace
battery and
perform
operation
test
manually.

If a fault has been eliminated, this must be verified by performing a test on this emergency unit. If a battery was replaced, the

test cannot be performed until 24 hours later because the battery needs to be fully charged for testing

7. To test a single emergency unit, click on the respective emergency unit in the Test column

If a function or duration test was interrupted by a mains failure, the x/e-touchPANEL remembers this.
After the power supply has been restored, the x/e-touchPANEL automatically starts the test again.

TRIDONIC
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5.9. Determining the starting time for automated testing

To automate a function test, duration test or communication test for an emergency unit the starting time must be determined.
Individual times can be set separately for each group. This ensures that in the case of a power failure a sufficient number of lamps are
in working order.

The default settings for the testing times are:

_ G1: Monday, 23:00 h
G2: Tuesday, 23:00 h
G3: Wednesday, 23:00 h
G4: Thursday, 23:00 h
G5: Friday, 23:00 h

Gé6: Saturday, 23:00 h

In addition to the times, the intervals for the function and duration tests must also be specified:

Test Interval Meaning
Function test manual The function test must be performed manually.
weekly The function fest is performed every week.
every 2nd week The function test is performed in the first and third week of the month.
monthly The function test is performed in the first week of the month.
Duration test manual The duration test must be performed manually.
monthly The duration fest is performed in the first week of the month.
quarterly The duration fest is performed in the first week of following months.
25,8, 11
3,6,9,12

every 6 months

yearly The duration test is performed in the first week of months 1-12 (adjustable).
Communication test daily The communication test is performed daily, the time can be chosen freely
cyclic The communication test will be performed every 4 seconds.
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The first week of a month is defined to last from the 1st to the 7th day of the month. The third week of a month is defined to last
from the 15th to the 21st day of the month. On days when a duration fest is performed, no function test is performed for this group..

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Test times" button.
-> The "Automatic tests" page is displayed.

Automatic Tests

Function test Duration test Comm.test
O manual O manual daily:
™ weekly O maonthly :
O every 2nd week ™ quarterly
O maonthly O every 6 months
O yearly
extended ‘ | Ok H Cancel |

3. Specify the intervals for the function and duration tests.

4. Click on the "extended" button.
-> The dialog box "Extended settings" is displayed.

Automatic Tests

Funug

O m3

extended settings
G 62 G3 G& G5 G6 |
Mwew Mon ¥ Tue YWed Y Thu YFri ¥ Sal L
O ey I 00 I (I T
[ md

Duration test:
Wonth: = 3,6,9, 12

Qi Cance

5. For each group, set the day of the week and the time of day. Click on the respective dropdown menu and select the day of the
week or the time of day, and set the desired time using the arrows.
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Automatic Tests

Function test Duration test Comm.test

O manual O manual daily:

e extended settings

Oev g1 G2 G3 G4 G G6

Omd ™ Mon Entry time: (hh:mm:ss) Sat

ST | 23\v| r\ “H r| "H PRI

‘ | | QK ‘ | Cancel |

6. For the "communication test" click on the respective time.
-> The dialog box "Entry time" is displayed

Automatic Tests

Function test Duration test Comm.test

O rmanual O rranual daily:

™ weekly O manthly
O every 2nd week ™ quarterly
O monthly Entry time: {hh:mm:ss)
L oo [ ofSf [ o
awtend ‘ QK | ‘ Cancel ‘
7. Set time

8. Comfirm with click on "OK"
-> Starting time for "communication test" is set.

9. If the feature cyclic communication test is used the test will be repeated every 4 seconds.

Automatic Tests

Function test Duration test Comm.test
O manual O manual ™ cyclic
M weekly O monthly
O every 2nd week ™ quarterly
O maonthly O every 6 months
O yearly
extended ‘ ‘ 0K H Cancel ‘

TRIDONIC
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5.10. Set up eMail function

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
Click on the "eMail" tab

3. -> The "eMail" tab is displayed

Display] System ] Names] Emergency ] TCF'IIF'IeMaiI]

send email; O if test QK
O if test failed
also for communication test

to address: |snmeone@yourcompany.com |

from address: |et0uch@ynurc0mpany.cum |

SMTP server: |mai|.y0urc0mpany.cnl| send test email |

lagin: |Iuginname |

passward: |**** |

Z 2] <;5' '—>

Set up as follows:

4. "send email": activate one of the two options "if test OK" or "if test failed" (if "if test failed" was activated an additional option "for
communication fest" is available).

5. "to address": Enter the address to which the email should be sent
6. "from address": Enter the address you want to set as sender

7. "SMTP server": Enter appropriate server name. (Contact IT department if you don't know!)

The x/e-touchPANEL sends over port 25.
Make absolutely sure that the port is not blocked by a firewall!

8. "login": Enter the login name for the sender e-mail.

9. "password": Enter the password for the e-mail sender.
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5.11. Deactivating emergency units
If the main power supply is switched off and you do not want the emergency units to switch on (e.g. in the case of a plant holiday), the
emergency unifs can be deactivated in two ways:

_ Manually switching off the emergency units

_ Preventing the emergency units from switching on

Bridging a safety device
Deactivated emergency units do not switch on in an emergency.

Ensure that there is no emergency.

_ Ensure that emergency operation is not necessary.

5.11.1. Manually switching off the emergency units

The main power supply is switched off and there is no emergency. The power supply of the x/e-touchPANEL is switched on.

1. Ensure that emergency operation is not necessary.

2. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

3. Click on the "Configuration" button
-> The "Configuration" page is displayed

4, Click on the "Emergency" tab
-> The "Emergency" tab is displayed

Display] System] Namesl Emergency ITCF‘IIF‘] eMaiI]
Prolong Time:

w 2 min. | program prolong time |

Use this feature to prograrm the prolong time on all emergency
units on the bus.

™ Send failure status to DALl A ASD/AET

DALI REST and INHIBIT:
| REST ‘ ‘ INHIBIT ‘ ‘ stop REST / INHIBIT ‘

i &) & R

5. Click on the Rest button.
-> The emergency units are switched off.
-> When the main power supply is switched on again, the emergency units are reactivated.

6. To activate the emergency units before switching on the main power supply, click on the "stop REST / INHIBIT" button.
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Not all emergency units support the "stop REST / INHIBIT" function.

5.11.2. Preventing the emergency units from switching on

The main power supply is switched on.

1. Ensure that emergency operation is not necessary.

2. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

3. Click on the "Configuration" button
-> The "Configuration" page is displayed

4. Click on the "Emergency" tab
-> The "Emergency" tab is displayed

5. Click on the "Inhibit" button.
-> The LEDs of the emergency units emit a green double flash.

6. Switch off the main power supply within 15 minuftes.
-> The emergency units do not switch on.
-> When the main power supply is switched on again, the emergency units are reactivated.

7. In order to reactivate the emergency units without switching the main power supply on and off again, click on the "stop REST /
INHIBIT" button.

Not all emergency units support the "stop REST / INHIBIT" function.
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6.1. Overview

6.1.1. Design and functions

In the Basic, Colour and Plug Application the x/e-touchPANEL is an operating device and controller for DALI lighting systems. The
xetouch software that is controlled using a colour touchscreen is integrated into the >x/e-touchPANEL-. It is possible to use it in
combination with scomfortDIM series« controllers.

The »xetouch« software provides the following functions:

_ Applications

_ Basic for white light applications
Colour for RGBW applications

_ Plug for simple RGBW applications with preconfigured operating devices where the addressing is already set using
coded connectors

Configuration of

_ 16 scenes

_ 99 light sources

_ 7 time-controlled schedules

_ 1calendar-controlled schedule list

_ DT 8 (Tunable White)

Real-time clock/calendar

Configuration of the buttons for manual call-up
Design of the buttons for manual call-up
Manual switching and dimming

Frame light and adjustable display light

Communication via interfaces:
usB

Ethernet (TCP/IP)

Number of DALI lines 2

Connection Maximum 128 DALI operating devices
Bus supply External

Inferfaces USB, Ethernet

Frame light yes
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Display light Always ON or automatically dimmed 2 min. after last activation.

TRIDONIC 42/116



Manual x/e-touchPANEL 02 | 06-2019 | 2.7 | en

Basic, Colour, Plug Application

6.1.2. >xetouch« software

The following explanations will help you understand the sxetouch« software.

Designation | Meaning

Operating DALI operating device
device
Group (G) The >xetouch« soffware communicates with the operating devices (max. 64 per DALI line) via groups (max. 16).

A group can be switched and dimmed individually. Groups can also include EM, HID, LV, INC, CONF, LED or Somfy
operating devices.

Zone () Zones are only used in the Colour Application. One zone consists of four predefined groups representing the colours
red, green, blue and white.

Scene (S) A scene is used fo save a lighting situation defined by the setting of one or several groups.

Sequence Several scenes are saved in a time-specific order in a sequence.

SQ

Schedule One or several sequences and/or scenes are saved in a time-specific order in a schedule. A schedule starts
(SDL) automatically every 24 hours at a preset time of the day.

Schedule list  Each schedule is assigned to one weekday. In this way, a schedule list is created for the calendar-controlled,
(SDLL) uninterruptible automation of lighting situations.

Scheduler When Scheduler is activated, it appears in the Home menu and enables a sequence, schedule list and schedule to be
controlled manually (Start, Pause, Stop and Off).

Basic Application

Typical application examples for the Basic Application are rooms where mostly white light is used, e.g. public rooms, production halls,
restaurants and hotels.

You can define a maximum of

16 groups with a total of 128 devices
16 scenes

99 sequences

7 schedules

1schedule list

Colour Application

All colours of the RGB colour space are the result of the addition of the basic colours red, green and blue (RGB). For a better
representation of white light an additional white light source is used (RGBW colour mixing).

The colour control of a lighting system is performed in the Colour Application. The Colour Application is different from the standard
Basic Application with respect to the grouping of the operating devices.
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In the »xetouch« software, each RGB-/RGBW operating device is assigned to the colour scale (red, green, blue, white) of a zone. Four
zones with 4 colour scales are available. The colour scale of a zone corresponds to a group. In the Home menu, the white light can be
switched and dimmed via groups 1+to 4.

The table shows the assignment of the 16 groups to the four colours of the individual zones. Zone assignment is automatically
controlled by the software.

Z1 1 5 6 7
72 2 8 9 10
Z3 3 M 12 13
Z4 4 14 15 16

Typical application examples for the Colour Application are rooms where mainly RGBW operating devices are used to implement
freely design colour changes and colour effects, e.g. in shop windows, bars and exhibition spaces.

You can define a maximum of

_ 4 zones with the 4 colours red, green, blue and white with a total of 128 devices
16 scenes for white light

8 colour scenes

99 sequences

7 schedules

1schedule list

Plug Application

With the Plug Application only one zone is used with the groups 1-4. The groups represent the colours red, green, blue and white. The
assignment to a group is done via a connector on the operating device. The classification into scenes is not possible.
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6.1.3. Navigation
When you navigate through the >xetouch« software you are guided through menus that are called up by pressing symbols and

buttons. Certain functions, such as grouping, can be operated using Drag & Drop, i.e. a symbol can be touched and dragged to the
intended position on the touchscreen.

The symbols have the following meanings:

Button Function

@ Opens the Home menu.

Foy Opens the Main menu.

)h;qs'

I Opens the dialog box Time & Date.

Displayed when a function is active (e.g. called up sequence). Opens the page where the function is started/stopped.

QEI I:> Opens the following or previous page in a menu.

Home

In the Home menu, lighting situations can be called up manually (see also "Operation in the Home menu, p. 75". The number and
selection of lighting situations are configured depending on the application. The buttons of the lighting situations can be designed as

desired, e.g. with pictograms or specific names (see "Configuring buttons in the Home menu, p. 78".

The following actions are possible in the Home menu:

Switching a scene on and off

Dimming group/s or all operating devices up and down

Switching a group on and off

Dimming a group up and down

Starting, interrupting and ending a sequence, schedule or schedule list

Deactivating the tfouchscreen for cleaning.
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Scene A
o
Scene B
Scene C
v
Scene D
OFF 5

A @ =

1. Click on the "Home" button.

2. Click on the arrow keys as often is necessary until the desired lighting situation is displayed (e.g. scene).
3. Click on the button to call up the lighting situation (e.g. scene).

4, Click on the arrow keys to dim the operating devices up or down.

5. Click on the OFF button fo switch off the lighting situation.

Main menu
In the Main menu, basic software settings are configured, lighting situations are defined and fime sequences are specified. The Main
menu is different in the Basic and Colour Applications.

Application BASIC Application COLOR

Colour Temperature Colour Temperature
Schadule (SDL) Sequence (S0) sch'd""dﬁ:ﬂl‘;“r change Colour sequence (S0)
Schedule list (SOLL) Scenes (5) Schedule Ly chanee Scanes (S)
Addressing/grouping Addressinggrouping
Conflguration Configuration
@ O @ % % 0 @ 9

Button Function

Colour Temperature ~ Opens the page where you can configure the Colour Temperature

Schedule list (SDLL)  Opens the page where you can assign schedules to certain weekdays. Schedule (SDL)Opens the page where
you can define schedules.

Sequence (SQ) Opens the page where you can assign sequences fo a fimeline and determine fade times.

Scenes (S) Opens the page where you can assign the corresponding groups to a scene.
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Addressing/grouping  Opens the page where you can select the addressing method, address the devices and split them into groups
or zones.

Configuration Opens the page where you can configure the software and communicate via interfaces.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click the button for the desired submenu.
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6.2. Settings for DALI Applications

The following table provides an overview of the basic settings that can be defined in the tabs in the Configuration menu.

Tab

Names

Layout

Entry

Sequences, edit

Scenes, edif

Group, edit

Schedule, edit

User defined buttons

S1..54, S5..58, 59..512, S$13..516

Dim

$1..S8, S9..516 (Colour Application: 2
zones, 4 zones, colour scenes)

Scheduler Activate the Scheduler.

G1..G4, G5..G8, G9..G12, G13..G16 (Colour
Application: G1..G4)

Clean Select the Clean, OFF and ON
buttons.

Function

Name sequences 1to 99 specific to the application.

Name scene 1to 16 specific to the application.

Name group 1to 16 specific to the application.

Name schedule 11to 7 specific to the application.

Use application-specific graphics for buttons in the Home menu.

Select buttons for the Home menu (4 scenes on each page).

Activate the dimming function for the buttons that are activated in column 1.

Select buttons for the Home menu (8 scenes on a page; 2 zones, 4 zones or 8
colour scenes on each page in the Colour Application).

The Scheduler enables a sequence, schedule list and schedule to be controlled
manually (Start, Pause, Stop and Off).

Select buttons for the Home menu (4 groups on each page). In the Colour
Application it is only possible to have the 4 white groups.

Clean deactivates the touchscreen for 20 seconds for cleaning. The OFF and ON
buttons switch configured lighting situations.

6.2.1. Setting the frame light and display light

The frame light is controlled in two intervals. Therefore, you can assign one colour for each interval to the frame light or switch it off
for one interval (e.g. night service). Select the colour in the dialog box Frame light.

If you do not activate the screen saver, Tridonic recommends using the display light Dimmed automatically for the x/e-touchPANEL

since this setting will prevent an image persistence.

Time and date are sef.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. Click on the Frame light button to change the frame light or display light.
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-> The dialog box "Framelight & display light" is displayed.

=1 el i [
Framelight & display light
Framelight:

o[ o~ I

Display light:
w Dimmed automatically

| (0]24 || Cancel |

& . S

4. To set the two starting times for the frame light, use the arrow keys to set the times.

5. To set the frame light colour, click on the colour field and then select the desired colour or enter the colour using the RGB values
and confirm with OK.
-or-
To switch off the frame light, click on sBlack« or enter the RGB values 0/0/0 and confirm with OK.
-> The frame light is displayed in the selected colour or goes out.

6. Click on the arrow key to set the display light.
-> The selection box is displayed.

7. Activate the Automatically dimmed entry to dim the display light 2 minutes after last activation.
_Or -
Activate the Always on enftry to leave the display light constant.

6.2.2. Assigning names

You can assign application-specific names to Scenes, Sequences, Groups and Schedules to facilitate configurations and operating
steps at a later stage.

Names are assigned in the same way for scenes, sequences, groups and schedules.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Click on the "Names" tab
-> The "Names" tab is displayed

4. Click on an arrow key below the entries Sequences, Scenes, Groups or Schedules
-> The selection box is displayed.
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Sequence] ]W]W]

502 Seqguence?

503 Sequenced .

304 Sequenced Edi

505  Sequences -

SOE Sequencef Edit

307 Sequenced

308 Sequenced Edit

509 Sequenced

S010 Sequenceld Edit

3011 Sequencell

S012 Sequencel2

S013 Sequencel3

SQ14 Sequenceld v <:‘:| L>

5. Select the lighting situation and click on the "Edit" button next to it.
-> The dialog box Keyboard is displayed.

Display] Systemn INamesl Laynut] TCF';‘IF']

Sequences .
w 501: Sequencel IT‘

| Esc‘ ‘Sequencnﬂ

‘ ‘ 1lz]asle4]s]s]7]a]alo]-]=] <

— g |w|e|r |ty |lulilaolp|[]]

<= lals|d|t]alnlilk] y e

) 2 lxlc|w|b|n|m EE S
AltGr

6. Enter the new name and confirm with the Enter key.

7. Click on the Esc key to cancel the process.
Ethernet Rename Groups, Scenes, Sequences, Schedules, p. 108

USB Rename Groups, Scenes, Sequences, Schedules, p. 95

6.2.3. Selecting a screen design for the Home menu

Different screen designs can be selected for the Home menu: The Display tab is open in the Configuration menu.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

3. Click on an arrow key under the "Design" entry
-> The selection box is displayed: A Classic, Classic Grey, Modern or a user defined design can be selected.
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Display] System] Names] Laynut] TCF'IIF']

Language:

= .
g \’/ Sl Classic Gray
hodern

I&‘ User defined (png)

Beep Lock

@// = on touch = configuration
Scresn- Lock
= saver o panel

) ik @ =

4, Select the desired design.

If the Modern design as been selected, the main menus will be shown as Menu 1 or Menu 2, for example.

For the Designs Classic and Classic Grey the background colour can be changed.

Go to main menu and select Configuration

Colour Temperature
Schedule (SDL) Sequence [SQ)
Schedule list (SDLL) Scenes (5)
Addressing/grouping

Configuration |,
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Display | System | Names | Layout | TCPAP |

Language: ¥ English

"‘\

‘ Clean | | Framelight |
Beep Lock
@_,// = on touch O configuration
Screen- o Lock
saver panel

Background:

4L |
8 ) e

Active button:

RGE | RGE |

TRIDONIC

In the Display window you will see the new field Colour.

Select the field Colour.

In the new Field you can change the Design colours.

For Background, inactive buttons and active buttons.

The colour can be changed in two ways.

By clicking in the colour field.
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Or by typing in the RGB values.

The following only shows illustrations for the Classic design.
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6.3. Basic Application

This chapter contains the following topics:

_ Addressing and grouping
_ Scenes

_ Sequences

_ Schedules (SDL)
Schedule list (SDLL)

You can assign names for groups, scenes, sequences and schedules to facilitate programming and operating steps (see "Assigning
names, p. 49".

6.3.1. Addressing and grouping

Each operating device in the system must be individually addressed and assigned to a group so that the x/e-touchPANEL can
communicate with the operating devices. In Basic Application Addressing is performed automatically; grouping has to be done
manually.

With the following operating devices, the address number is supplemented by the specific abbreviation. The identification of the
components is only displayed if this is supported by the devices.

Device Type Abbreviation Example (Tridonic)
DT O Fluorescent lamps PCA

DT1 EM Self-contained emergency lighting EM - PRO
DT 2 HID Discharge lamps (excluding fluorescent lamps) PCl Outdoor
DT3 LV Low voltage halogen lamps TE o4a

DT 4 INC Supply voltage controller for incandescent lamps PCD 300 o4a
DT5 CONF conversion from digital signal into d.c. voltage

DT 6 LED LED modules (Converter) LCAI

DT7 SOMFY Relais Somfy

DT 8 Colour Tunable Wite
DT 9 Sequenzer
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DT 10 optical control

The dialog box Addressing method offers three addressing options:

Addressing method:

Select addressing method:
™ Systemn extension
O Reinitialization
: ; = @ Grouping only, no search for devices
Fl 1 »
DALl Communication Test:
O DAL-A ODALI-B
< Previous Next > Cancel
. - v ~ v

System extension:
Only newly added operating devices are addressed. The existing addresses remain unchanged.

Reinitiialization:
All operating devices in the system are re-addressed. The existing addresses are overwritten.

No device search, only grouping:
Only existing devices are displayed and can be regrouped.
After the automatic addressing, the addresses (DALI A 1to 64 and DALI B 65 to 128) and specific operating devices are

displayed as required (e.g. HID).

The following operating elements are available for grouping:

Addressing of G1: Group A

Grouping: Drag address inta the
address list!

- | Delete address
DALl numbering scheme:
MAl1. AR, G1..G16

L} OAD. ABS, GO..G15

A 1 =

Element Meaning / Function

Addressing of G1: Group A The group number (G1) is factory preset at the factory; the group name (Group 1) can be freely
assigned.

H n Use the arrow keys to select the operating device that is to be assigned to a group.
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Use the button to remove the selected device from the group.

DALl numhering scherme: Use the check box to select if the numbering of the devices and groups is to start with 1 or O.

O A1 ABd, 51..G1hk
MAD AR3, GO.G15

@ The Folder button opens up the dialog box Select group.

= The Save button opens up the dialog box Save as group. Select a group in which you save the

— current settings.

If an operating device is assigned to several groups, the value of the highest group number is saved.
For a more detailed explanation:
_ DALI has max. 16 groups

_ Devices can be assigned to multiple groups
_ Several groups can be assigned to a scene
If now a scene is called and that scene is assigned to several groups. And several of these groups include the same device, there

may be a conflict, because it is not clear which of the values the device saves. In this case, the rule above applies.

Example 1:

_ Device1isin Gland G2

_ Both groups are assigned to scene x:
_ G1:100% dimming level

_ G2:30% dimming level

=> Device 1 goes to 30% dimming level (value of group 2)
Example 2:

_ Device2isin Gland G2

_ Group G1is assigned to scene y:
_ G1:100% dimming level

=> Device 2 goes to 100% dimming level (value of group 1)

Somfy

If the Groups are displayed in the Home menu, the dimming function is replaced by the blind method if there is an integrated
controller for the blinds (Somfy). This is indicated as follows:
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S0: Scene A

Group A Group B Group C
1 =
- B -
0% 0%

[ MASK | [mask | [ MASK |
A -

Tunable White

When using DT8 DALI devices the dimming function is replaced by the Tunable White method.
Colour temperature from cooler to warmer and vice versa is changed in mirek steps.
This is indicated as follows:

S0: Scene A
Group A Group B Group C
N I A
-~
v v v
0% 0% 0 %
[ MASK] | MASK | [ mMask]
@ = =

Tunable white system with DT8 can use different methods of operating and setting up light color and dimm level.
With x/e touch panel you are able to use color temperature.
Not supported Colour types are: xy-coordinate, primary N, RGBWAF

DALI communication test

The consistency of the DALI connection can be tested if necessary. The command Recall max and Recall min are transmitted
alternately seconds apart.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Addressing/grouping" button.
The dialog box Addressing method is displayed.

3. Select the "DALI-A" or "DALI-B" line on the "Addressing method:" page.

4, Click on the "Next >" button.
-> The test is performed.

5. Repeat step 3 for the other DALI line if necessary.
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Addressing and grouping operating devices
For the x/e-touchPANEL, addresses A1-A64 are assigned for DALI line A and addresses B1-B64 are assigned for DALI line B.

Use Drag & Drop to group the operating devices, i.e. fouch the device address and drag the symbol over the touchscreen to the
group field.
The corresponding operating device reacts when the device address is fouched.

Tridonic recommends saving Somfy operating devices in separate groups, i.e. separately from other operating devices.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Addressing/grouping" button.
-> The dialog box "Addressing method:" is displayed.

When the Addressing grouping button is clicked for the first time a page will open with information about registering the
x/e-touchPANEL software. By default the check box "Remind me again in 24 hours" is activated.

Attention!

Make sure that you have always installed the latest Software
for the x/e-touchPANEL

Register at www.tridonic.com/xe for updates

E ul :1 E
. M Remind me again in 24 h
[=]

_ Leave the checkbox activated to be reminded again 24 hours later
- or -

_ Deactivate the checkbox by removing the tick to not be reminded again.

After a reset to factory settings the page will appear again when clicking the "Addressing/grouping" button for the first time.

3. Activate the "System extension" or "Reinitialization" check box.

4. Click on the "Next >" button.
-> The »x-touch« software looks for operating devices that are connected and displays the number of operating devices found.

5. When the message "Search completed" is displayed, click on the Complete button.
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10.
1.

12.

13.

-> Each device is addressed.
-> The page Addressing of G ... is displayed.

. Click on the Folder button to select the group in which the operating devices are to be saved.

-> The dialog box "Select group" is displayed.

. Use the arrow keys to select the group and confirm with OK.

-> The group is displayed.

. Use the arrow keys to select the address of the operating device.

. Move the operating device (1) into the group field using Drag & Drop.

-> The device address is displayed in the group field of the currently selected group.

Addressing of GO: Group A

LED . .
AO Grouping: Drag address into the
addresz list!

Address AD (LED) - |
DAL numbering scheme:
OA1. A4, G1..G16
M A0 AR3, GO..G15
v
) - =

Use the arrow keys to select other addresses and drag them into the same group field.

Click on the Save button.
-> The dialog box Save as group is displayed.

If necessary, change the group in which the operating devices are to be saved and confirm with OK.

-> The group is saved.

Repeat steps 5-11 until each operating device is assigned a group.

The grouping is only saved when you click on the Save button and confirm with OK in the dialog box.

6.3.2. Colour Temperature

A

O

A,

il g

B

"

L ]

&h 1 12k 14n 18 18N

Calwr Tamparabure Wb A0 Te :I [V 500 Tc :I

Light Lewel Mnl 100 % | MK 'II:IH-.‘]

a% O START O Test
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Colour Temperature allows you to change the Colour Temperature over the day.
In this window you can set the min. and max. Colour Temperature.

Also the min. and max. Light Level can be set.

If you set the min. and max. Light Level to 101% then no Light Level will be send.
To test the function select the Test field.

To start the function select the Start field.

s
Select to go back to main menu.
Scene

One or several groups are saved in a scene. The groups are dimmed, masked or switched off in such a way that a demand-driven
lighting situation is created. A maximum of 16 scenes, each with a maximum of 16 groups, can be saved in each scene.

The following operating elements are available to set a scene:

S0: Scene A S0: Scene A
Group A Group B Group C Group D Group A Group B Group C Group D

-~ F -~ -~ a -~ -~

S
A

b 4 v v v b o b 4 v
70 % 0% 0 % 0% 0% 0% 0 % 0%
| MASK | [ MASK | [mask | MASK MAS

K | MASK | [ mMASK | | MASK |
OFF OFF OFF OFF
) F 8 = @ F 8 B 9

Element Meaning / Function

S1: Szene 1 The scene number (S1) is preset at the factory; the scene name (Scene 1) can be assigned as desired.

A scroll bar visualises the setting of the dimming value.
Change the dimming value using the arrow keys or the black area on the scroll bar. The dimming
value is displayed as a percentage (51) under the scroll bar.

If a group is used for Somfy components, the ON and OFF buttons are displayed in this group.
Use the buttons to open or shut the blinds.
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Y The buttons are used fo set the light colour when a DT8 device is used. If a group is used for
Eil:":":l TC ~ Tunable White components, an input field is also displayed in this group in addition to a scroll bar.
The colour temperature can be inserted in this input field along the Planckian curve. If the value O is
inserted, the colour temperature is set on Mask.
b &5 If the Mask button is activated, the seftings in this group are maintained, irrespective of this scene.
If the Off button is activated, the group in the scene is switched off.
@ Use the Folder button to open the dialog box Load scene.
‘- Use the Save butfton to open the dialog box Save scene. The group settings are saved in the desired
1] scene.
E> Use the green arrow key fo switch to the next page.

Configuring scenes

One of the following settings are selected for each group in a scene:
Dim
-or-

off
- or -

Mask

To configure a scene, only one operating device is to be assigned o a group because otherwise conflicts may occur.

One or several groups are defined.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Scenes (S)" button.
-> The page "S..." is displayed.

3. Click on the Folder button to select the scene in which setting of the groups is to be saved.
-> The dialog box "Select scene" is displayed.

4, Use the arrow keys to select the scene (S11o S16) and confirm with OK.
-> The scene is displayed.

5. Use the arrow keys of the scroll bar until the desired value is reached to set the dimming value for the first group.
- Or -

Click on the Mask button so that settings of the scene do not influence the first group.
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- Or -
Click on the Off button to switch off the first group.

6. Repeat steps 3 to 4 for the remaining three groups.

7. Click on the Save button.
-> The dialog box Save as scene is displayed.

8. If necessary, change the scene in which the groups are to be saved and confirm with OK.
-> The scene is saved.

9. Click on the green arrow key to define further groups for this scene and repeat steps 3 to 6 on the following two pages.
10. Click on the Folder button to define further scenes and use the arrow keys to select a new scene.

11. Repeat steps 2 to 7 if necessary.

A scene is not saved until when you click on the Save button and confirm the dialog box "Save as scene" with OK.

6.3.3. Sequence

Start, duration and repetition of scenes are saved in a defined order in a sequence. You can assign scenes to a sequence several times
and in any order.

A sequence is ended if:

_ A schedule list, schedule or another sequence is called up.
_ The sequence is ended manually.

_ The end of the sequence is reached.

A scene will only achieve its final dimming level within a sequence if no other sequence is called up during the fade time.

The following operating elements are available to define a sequence:

Delete
element
| | | | | L.

I I I | | |
0:00 0:01 0:02 0:03 0:04 0:05
[hbcimm)

dgajalrir

S01: Sequencel

Element Meaning / Function
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S01: Sequence 1 The sequence number (ST) is preset at the factory; the name (Sequence 1) can be assigned as
desired.

n @ u Use the arrow keys to select the scene that you want to include in the timeline.

| : ‘ Use the button to remove the selected scene from the sequence.

} : | : : : The timeline visualises:
0:00 1:00 2:00 3:00 4:00 5:00 o o
(whmm _ The duration of a sequence (maximal 23:59:59)

_ The start of a scene
_ Theintervals between scenes

_ Theend of a scene

Use the arrow keys to move the visible section of the timeline.

Use the magnifier to enlarge or reduce the timeline section.

@ Click on the Folder button to open the dialog box Load sequence.

|§l Click on the Save button to open the dialog box Save sequence. The current settings are saved
— in the desired sequence.

Click on the Timeline button to set the duration and number of repetitions of a sequence.

Configuring sequences

In a sequence, scenes are saved at a defined position on a timeline. The number of repetitions is determined with the digits 2 to 6 and
Loop. If you enter 1, the sequence is only called up once. If you enter 2, it is called up twice and so on. Loop means that the sequence
will be permanently repeated.

One or several scenes are defined.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Sequence" button.
-> The SQ... page is displayed.

3. Click on the Folder button to select the sequence in which the scenes are to be saved.
-> The dialog box "Load sequence" is displayed.

4, Use the arrow keys to select the sequence (SQ1to SQ99) and confirm with OK.
-> The sequence is displayed.
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5. Click on the Timeline button to enter the duration of the sequence.
-> The dialog box "Timeline:" is displayed.
S01: Sequence1

Duratlon L
ihh: ) Hop

§>>

0:00 0:05
LDDp thimm)
\'ﬁ | 0K Cancel ]

6. Click on the arrow keys of the Duration field until the desired period is set.
-or-
Click on the number field. Select the duration in the dialog box Time entry and confirm with OK.

7. Click on the arrow keys in the Loop field until the number of repetitions is set.

8. Confirm the entries with OK.

9. With the arrow keys and the magnifier, adjust the fimeline section in such a way that the starting time for the scene is visible.
10. Use the arrow keys to select the marker Scene (S1-S16).

11. Move the marker Scene to the desired position on the timeline using Drag & Drop.
12. Repeat steps 8 to 10 to enter further scenes.

13. Click on the Save button.
-> The dialog box Save sequence is displayed.

14. If necessary, change the sequence in which the scenes are to be saved and confirm with OK.
-> The sequence is saved with the current settings.

15. Repeat steps 2 to 13 to define further sequences.

A sequence is not saved until you click on the Save button and confirm the dialog box "Save sequence" with OK.

Setting the exact starting and fade time of a scene

After you have moved the scenes to the timeline you can set the exact starting and fade times for the individual scenes.

One or several scenes are saved in a sequence.

1. Touch the marker Scene until the dialog box Details for scene is displayed.
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Tirme Scene  Fading

AlA|AJA A
Jvlvlvlv]v

o 7 — =

2. Click on the arrow keys in the first 3 fields Time (hh:mm:ss) until the desired starting time is set.

3. Check that in the fourth field Scene the scene is set for which this is to be the starting fime. Click on the arrow keys as often as
necessary unfil the desired scene is displayed.

4. In the fifth field Fading, click on the arrow keys until the desired fade time (O to 90 sec) is displayed.
5. Confirm the settings with OK.

6. Click on the Save button.
-> The dialog box Save sequence is displayed.

7. If necessary, change the sequence in which the scenes are to be saved and confirm with OK.
-> The sequence is saved.

8. Repeat steps 110 7 to set the exact starting or fade time of scenes for further sequences.

6.3.4. Schedule (SDL)

A schedule comprises the time between 0:00:00 and 23:59:59. A schedule is a defined sequence of scenes and sequences. A schedule
can be started manually or it can start automatically within an activated schedule list. The x/e-touchPANEL can save up to 7
schedules and thus no more than one schedule for each weekday.

You can use scenes and sequences several times and in any order in a schedule depending on the application. The duration of the
sequences is visualised by the markers on the timeline.

The following operating elements are available to define a schedule:

Delete
element

SDL1: Schedule 1

| |
0:00 1:00 200 3.00 4:00 5:.00
[hbcimm)
Element Meaning / Function
SDOL1: Schedule 1 The schedule number (SDL1) is preset at the factory; the name (Schedule 1) can be assigned as
desired.
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<S> Use the arrow keys to select the sequences and scenes that you want to include in the timeline. After
S16, the marker Off is displayed. The marker Off ends a scene, sequence or schedule and can be set

several times.

Delete
element

Use this button to remove the selected scene or sequence from the schedule.

The complete schedule (0:00 to 23:59)

The fimeline visualises:
e WFF -

:00 Z:00 8:00

The start of a scene/sequence
The duration of a scene/sequence
The end of a scene/sequence

The intervals between scenes/sequences

Use the arrow keys to move the visible section of the timeline.

Use the magnifier to enlarge or reduce the tfimeline section.

@ The Folder button opens up the dialog box Select schedule.
|q The Save button opens the dialog box Save schedule. The current settings are saved in the desired
— schedule.

If a sequence, schedule or schedule list is started in the Scheduler, the currently enabled function (Sequence, Schedule, Schedule

list) is terminated.

Configuring schedules

A schedule is defined by the order of scenes and sequences on the timeline.

Time and date are set.

Scenes and/or sequences are defined. The Main menu is visible.

1. Click on the "Main menu" symbol.

-> The "Main menu" is displayed

2. Click on the "Schedule (SDL)" button.
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-> The SDL ... page is displayed.

SDL1: Schedule 1
Delete
element

I I I | | |
0:00 1:00 200 3:00 4:00 5:00

=

thh:mm])
0 -

3. Click on the Folder button to select the schedule in which the scenes/sequences are to be saved.
-> The dialog box Load is displayed.

4, Use the arrow keys to select the schedule and confirm with OK.
-> The schedule is displayed.

5. Use the arrow keys to select the marker Scene or Sequence.
6. Move the marker Scene or Sequence to the desired position on the timeline using Drag & Drop.
7. Repeat steps 4 to 5 to enter further scenes or sequences.

8. Click on the Save button.
-> The dialog box Save is displayed.

9. If necessary, change the schedule in which the scenes/sequences are to be saved and confirm with OK.
-> The schedule is saved.

10. Repeat steps 2 to 8 to define further schedules.

A schedules is not saved until you click on the Save button and confirm the dialog box Save schedule with OK.

The exact starting time of a sequence is set in the same way as for a scene (see "Setting the exact starting and fade time of a scene,
p. 64".

Loading or checking a schedule

Time and date are set.

Scenes and/or sequences are defined.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the Schedule (SDL) button.
-> The SDL ... page is displayed.
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3. Click on the Folder button.
-> The dialog box "Select schedule" is displayed.

4. Use the arrow keys to select the schedule and confirm with OK.
-> The schedule is displayed on the timeline.

5. Change and save the schedule as required.

6.3.5. Configuring a schedule list

Assign the schedules that you have defined to the days of the week to create a continuous, uninterrupted schedule list. The first
schedule is assigned to all weekdays in the factory setting.

One or several schedules are defined.

The Main menu is visible.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the Schedule list (SDLL) button.

Wan w SDL1: Schedule 1
Tue w SDL1: Schedule 1
Wed  w SDL1: Schedule 1
Thu w SDL1: Schedule 1
Fri w SDL1: Schedule 1
Sat w SDL1: Schedule 1
Sun w SDL1: Schedule 1

3. Click on the black arrow key.
-> The selection box is displayed showing SDL1to SDL7 and Off.

4, Select the schedule.
- Or -
Select Off.

5. Repeat steps 2 to 5 for each weekday.
-> The schedule list is saved without confirmation.

A schedule list is started, ended or interrupted in the "Home" menu (see "Manually switching a sequence, schedule or schedule list,
p. 81").
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6.4. Colour Application

This chapter only explains the operating steps that are different from the Basic Application.
The chapter contains the following topics:

_ Changing the Application to Colour
Addressing and zone assignment

_ Colour sequences

The following topics are performed identically in both Applications. They are explained at the points indicated.

_ Configuring scenes (see "Configuring scenes, p. 61".
_ Configuring schedules (see "Schedule (SDL, p. 65)".

_ Configuring a schedule list (see "Configuring a schedule list, p. 68".

6.4.1. Changing Applications

Changing the Application is described in the section "Selecting the Application, p. ".
When the Application is changed, the »x-touch« software is automatically restarted.

6.4.2. Addressing and zone assignment

Addressing Addressing of the operating devices is performed in the same way in the Colour and Basic Applications (see "Addressing
and grouping, p. 54").

Zone assignment In the »x-touch« software, each RGB-/RGBW operating device is assigned to the colour scale (red, green, blue, white)
of a zone using Drag & Drop. Four zones with 4 colour scales are available. Each colour scale of a zone corresponds to a group.

Addressing of £1: fone 1

n m u Grouping: Drag address into address
litt

White

"'I

< >

3 (e

Since the three groups Red, Green and Blue are necessary for colour mixing and only the group White is not required, only the groups
White (max. 4 groups) can be controlled individually. For basic lighting, e.g. the group White of the four zones is used.

The groups White can be dimmed, masked or switched off and saved in scenes in a similar way to the Basic Application. Depending on
the configuration, the groups can be switched and dimmed individually in the Home menu (see "Creating a layout for the Home menu,
p. 76".

Addressing RGBW operating devices and assigning them to zones

The descriptions of the procedure and addressing methods System extension and Reinitialization can be found in the chapter "
Addressing and grouping, p. 54".
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The Main menu is visible.

1. Click on the "Main menu" symbol.

10.
1.

12.

13.

-> The "Main menu" is displayed

. Click on the "Addressing/grouping" button.

-> The dialog box "Addressing method" is displayed.

. Activate the System extension or Reinitialization check box.

. Click on the "Next >" button.

-> The »x-touch« software indicates the number of operating devices it has detected.

. When the message Search completed is displayed, click on the Complete button.

-> Each operating device is addressed.
-> The page Addressing of Z ... is displayed.
Addressing of 71: Zone 1

n m u Grouping: Drag address into address
list!

Wihite

«-»l

L
Ly

) S -

. Click on the Folder button to select the zone in which the operating devices are to be saved.

-> The dialog box Select zone is displayed.

. Use the arrow keys to select the zone and confirm with OK.

-> The zone is displayed.

. Use the arrow keys to select the address of the operating device to be assigned to the zone.

. Move the address of the operating device (1) into the group field representing the respective colour using Drag & Drop.

-> The address is displayed in the group field of the currently selected zone.
Repeat steps 8 and 9 until the operating devices of this zone are assigned to one of the four group fields.

Click on the Save button.
-> The dialog box Save zone is opened.

If necessary, change the zone in which the operating devices are to be saved and confirm with OK.
-> The zone is saved.

Repeat steps 5 1012 until each operating device is assigned a zone.

The zone assignment is only saved when you click on the Save button and confirm with OK in the dialog box.
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6.4.3. Configuring colour sequences

In a colour sequence, scenes (white light) and colour events (RGB (W)) are saved at a defined position on a timeline. The number of
repetitions of the colour sequence is selected with the digits 2 to 6 and Loop. If you enter 1, the sequence is only called up once. If you
enter 2, it is called up twice and so on. Loop means that the colour sequence will be permanently repeated.

Only after a colour event has been assigned to a colour sequence can the event be configured.
A colour sequence is ended if:

_ Another colour sequence/scene is called up.
_ The colour sequence is ended manually.

_ The end of the colour sequence is reached.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the Colour sequence (SQ) button.
-> The SQ... page is displayed.

S01: Sequencel
Delete
element
=

0:00 0:m 0.02 0:03 0:04 0:05

i <Jafafr[r]
U’} = &b

3. Click on the Folder button to select the colour sequence in which the colour events are to be saved.
-> The dialog box "Load sequence" is displayed.

4. Use the arrow keys to select the colour sequence and confirm with OK.
-> The sequence is displayed.

5. Click on the Timeline button to enter the Duration of the colour sequence.
-> The dialog box "Timeline" is displayed.

6. Click on the arrow keys of the Duration field until the desired period is set.
- Or -
Click on the number field. Select the duration in the dialog box Time entry and confirm with OK.

7. Click on the arrow keys in the Loop field until the number of repetitions is seft.
8. Confirm the entries with OK.

9. With the arrow keys and the magnifier, adjust the timeline section in such a way that the starting time for the colour event is
visible.
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Move the marker Colour event to the desired position on the timeline using Drag & Drop.
-> The start of the Colour event marker is defined.

Delete
element
| | ' | | | |

| | | | |
0:00 0:m 0:02 0:03 0:04 0:05
[hh:mm)

A = A

S01: Sequencel

10. Repeat steps 8 to 9 to enter further colour events.

11. Click on the Save button.
-> The dialog box "Save sequence" is displayed.

12. If necessary, change the colour sequence in which the colour events are to be saved and confirm with
OK.
-> The colour sequence is saved with the current settings.

13. Repeat steps 2 to 12 to define further colour sequences.

6.4.4. Configuring colour events

This chapter explains how to configure the exact starting time, fade time and colour of the colour event. You can select the colour in a
colour table or enter the individual values for the RGBW colours (red, green, blue, white) numerically.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Colour sequence (SQ)" button.

3. Touch the marker Colour event on the fimeline until the dialog box Details for colour event is displayed.
-> The dialog box "Details for colour event" is displayed.

SO1: Saausass
Details for colour event

RGE | RGE | RGBW | Fones:
o7 0Oz

07z 0O

Timing, 005
tading )

O RGEWY l'|

4. To determine the RGB value using a colour table, click on a colour in the first RGB tab.
- Or -
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To enter the RGB value numerically, enter the RGB values in the second tab.
- Or -
To enter the RGBW value numerically, enter the RGBW values in the third tab.

5. Activate the Zone check box (Z1to Z4) to assign the colour event to one or several zones.

6. To define the exact duration and fade time, click on the Timing, Fading button. Use the arrow keys to select the values and
confirm with OK.

7. Confirm the entries with OK.
8. Repeat steps 2 to 6 to define further colour events.

9. Confirm the settings with OK.
-> The colour event in the colour sequence is saved.
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6.5. Plug Application

The Application mode is designed to be easy to use. All operating steps have already been explained in the previous sections.

6.5.1. Changing the Application

Changing the Application is described in the section "Selecting the Application, p.". When the Application is changed, the >x-touch«
software is automatically restarted.

6.5.2. Addressing

Addressing is done on a connector on the operating device. Addressing is therefore not possible and necessary.

6.5.3. Zone assignment

There is only 1zone with 4 colour scales in the Plug Application. Each colour scale corresponds to a group.
Depending on the configuration, the groups can be switched and dimmed individually in the Home
menu (see "Creating a layout for the Home menu, p. 76™.

The following topics are explained at the points indicated.

_ Configuring a schedule list (see "Configuring a schedule list, p. 68".

_ Configuring a colour event (see "Configuring colour events, p. 71".
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6.6. Operation in the Home menu

In the Home menu, lighting situations are called up manually using freely configurable buttons.

The following rules apply for operation in the Home menu:

_ If an action is called up manually, this is independent of time-controlled situations.

_ Manually calling up a scene/group interrupts a sequence or schedule only until the following scene of the sequence or the
following scene or sequence of the schedule starts.

If a schedule/sequence is called up manually, the currently active schedule/sequence is ended.The manually called up
function is active until it is manually switched off or until it ends.

6.6.1. Overview
The number of pages in the Home menu depends on the Application (see "Configuring buttons in the Home menu, p. 78" and the
settings in the Configuration menu (see "Creating a layout for the Home menu, p. 76".

The following chapter gives an overview of all buttons that can be activated in the Home menu. The Scheduler is described in the
chapter "Manually switching a sequence, schedule or schedule list, p. 81".

Basic Application

_ Switching a maximum of 4 pages with 4 scenes on and off and dimming them.
Switching a maximum of 2 pages with 8 scenes.

_ Switching a maximum of 4 pages with 4 groups on and off and dimming them.

Eamm il Scana E Greug & Grap B Grasp C Ganp P "
Sears B Seara F rF Y Y e, Saane B
Scanm T Scwne G Scanm C
- - - - w
Siaia D Epara H Egaa 0
o 0 OFF nFF 0FF e

il . L -~ # T o 7

_ One page with 16 buttons to switch the groups on and off.
_ One page with the ON, OFF and Clean buttons.

_ One page with the selection list and Scheduler buttons:

Group A Lreug B Lireug | Crawp M - A0 Birgurace 1
Grosp B Groug F o Giwaig M =1
Group C Graup G g K Gireug O

Groap D Gaanp H Grosp L Gruiip P ’ [
QFF
orE OFF

=
=
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Colour Application

_ Switching a maximum of 4 pages with 4 scenes and dimming them.

_ One page with 8 colour effects for 4 zones for each colour scene.

Sranm A Calawr Scorm 1 Calmw Scann §
S

Spase B Calair Soai 7 Calais Siend 6

Srans T Calawr Scora 3 Calowr Scene T
-

Spane D Calaw Scar & Calais Scama 8

0FE oFF
- :L 4 L )| . =

_ One page with 2 colour effects for a maximum of 4 zones for each colour effect.

_ One page with 4 colour effects for a maximum of 4 zones for each colour effect.
Switching a maximum of one page with 4 groups on and off and dimming them (group White in each of the 4 zones).

Gipugp & Group B Growp C Grawp 0
Farsa 1
- - - .
Toned
frf:
Zimi - - - -
Fora &
[ 23 oFF OFF OFF
L) A L i ~ ] 1 > [
_ One page with the ON, OFF and Clean buttons.
_ One page with the selection list and Scheduler buttons:
- S0l 8 Schedale 1
ON
inmarmdi
Leap
|
nFF
L A L L a L

6.6.2. Creating a layout for the Home menu

The Home menu is configured in such a way that only the buttons you want to appear are displayed. Activate the buttons in the
Layout tab. All buttons are activated at the factory.

In addition, you can change the factory-set functions of the buttons (see "Configuring buttons in the Home menu, p. 78") and protect
the configurations with a password if required (see "Password protection, p. 13").

Use the Dim function to activate the dimming function for the buttons in the first column.

Use the Scheduler function to start and stop time-controlled actions manually in the Home menu. The Clean button deactivates the
touchscreen for 20 seconds. The ON and OFF buttons can be configured, e.g. switch all operating devices on or off or a frequently
used lighting situation, such as cleaning or night lighting, are assigned to them (see "Configuring buttons in the Home menu, p. 78".
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Display] Systerm ] Namesl Layout I TCF';’IF']

—= eI e
M 51.54 5158 MG1..64 O Status
#5558 M59.516 M 55.G8
M59.512 MG5.612
M 513.516 M513..G16
™ Dim ™ Scheduler ™ Cleaning

A o @ >

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed

3. Click on the "Layout" tab

4, -> The "Layout" tab is displayed

5. Activate the check boxes for the functions you want to be displayed as buttons in the Home menu.

-> When activating the check box Dim, the dialog box Config. DIM button is displayed

Display
“1 ™ Broadcast dimming atisd :“
= 1 EE B o
o 52 =10 AR

y © G3 cr [

® 31 4 O Group dimming St (i i Stafus

M55 {4 groups max.) B3 513

™53 (€3] =14

513 e G15

™ Dim LiGa i B16

\ﬁ ‘ Ok ‘ | Cancel | L>

6. Activate the check box Dim Broadcast to dim all operating devices.

7. Activate the respective check boxes to dim one or several groups.
-> The operating devices that are set can be dimmed using the buttons in the Home menu.

The Dim buttons can only be configured in the Basic Application.

Tridonic recommends activating the Dim buttons for a maximum of 4 groups to ensure that there is no time delay with the

dimming.
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6.6.3. Configuring buttons in the Home menu

The following table lists the optional configurations of the buttons depending on the Application. The Dim buttons can only be
configured in the Basic Application. It is only possible to dim the white light (groups A to D) in the ColourApplication.

Button / Option in the Basic Application Button / Option in the Colour Application
Scene Scene
_ No function _ No function
_ Default (factory setting) _ Default (factory setting)
_ Special: _ Special:
_ SDL1toSDL6 _ SDL1to SDL6
_ SQ1toSQ6b6 _ SQ1toSQé6
_ Schedule list _ Schedule list
_ Stop _ Sfop
- Zone

1 colour for 1to 4 zones

- Colour scene

4 zones (1 colour for each zone)

OFF (on Clean page) OFF (on Clean page)

_ No function _ No function

Broadcast OFF (switch off all operating devices) Broadcast OFF (switch off all operating devices)

_ Group OFF _ Zone OFF

_ Glto G16 _ Zonelto 4
ON (on Clean page) ON(on Clean page)
_ No function _ No function

Broadcast 100% (switch on all operating devices) Broadcast 100% (switch on all operating devices)

_ Group 100% _ Zone 100%
_ Glto G16 _ Zonelto 4
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OFF (on Scene, Group, Scheduler page) OFF (on Scene, Zone, Colour scene, Group,

_ No function Scheduler page)

_ Broadcast OFF (switch off all operating devices)

_ No function
_ Group OFF i i .
G110 Gl6 _ Broadcast OFF (switch off all operating devices)
_ Zone OFF
_ Zonelto4

In the Home menu, the buttons are displayed with the names that you have assigned to them in the Names tab of the
Configuration menu.
It is also possible to assign application-specific graphics to the buttons (see "Loading application-specific buttons, p. 83").

Configuring the Scene button

Sequences or schedules are defined.
The layout for the Home menu has been created.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. To assign a new function to a button, click on the button (e.g. Scene1) until the dialog box Config. button is displayed.

I O Mo function

™ Default w S1: Scene A
pause running sequence for, w -

O Scene- Steps w 51: Scene & -> w 51: Scene A
=001 cs0La = 5045

O Snecial i S0LE L SoE

pecia ©:80L3 SDLL IS03 iStop
s0L4 S04
- - v

3. To remove the function from the button, activate the check box No function.
-or-
To assign a scene to the button, activate the check box Scene and select a scene.
-or-
To assign a lighting situation to the button, activate the check box Special and then activate the check box Schedule list SDLL,
Schedule SDL, Sequence SQ or Stop.

4. Activate the check box Scene steps to define that the sequence of scenes is run one after another.

5. Select a scene in the dropdown menu that is to be the start and end of the sequence.
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B ARFS

Confiy. huun 53 Soene B
O Mo function 3

53 Scene C
™ Default v S1:Sce€cy Scone D
pause|S5 Scene E W b for w-
) 56 Scene F o .
O Scene- Steps 57 Grens G w 51: Scene A
SOL1 |28 Scene H S So5
O Special 3012 |29 Scene | 502 SoE
{15013 510 Scene J L1503 Distop
SoLd (211 Scene K S04
512 5cene L
513 Scene M Cancel
— 514 Scene N w = =

6. If this scene is only to be called up briefly and to interrupt the current sequence (e.g. cleaning of the room), click on the black
arrow key next to Stop current sequence for: and select the duration of the interruption.

I O Mo function

™ Default w S1: Scene A
pause running sequence for, w -

O Scene- Steps w S1: Scene A -> w 51: Scene A

=Dl =S =01 L1505

O Snecial = =S0LE LIEE2 S06

pecia 5DL3 SDLL  0SC3 Stop
SDL4 S04

- - v

7. Confirm the entry with OK.
-> The button with the desired function and designation is displayed in the Home menu.

Configuring the Colour scene button

Configuring the Colour scene buttons is suitable for applications where you want to call up different colour lighting situation in zones
by clicking just one button.
To assign a new function to a Colour scene button, there are several options for each of the four zones:

_ Colour setting
_ Masking
Switching off

_ Fading

The layout for the "Home" menu has been created.
The Colour scene buttons are visible in the "Home" menu.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed
-> The Colour scene buttons are visible in the "Home" menu.

2. Click on the button (e.g. Colour scene) until the dialog box with the four zones is displayed.
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@ @ & 9

3. Click on Zone to set the colour for the first zone.
-> The dialog box Details for colour event is displayed.

Details for colour event
RGE | RGE | RGEwW |

Zones:
| az2

B [

Timing,
fading

M RGEW

T

4. Enter the colour using one of the three tabs.
-or-
Activate the check box MASK to leave this zone unchanged.
-or-
Click on the OFF button to switch off all operating devices in this zone.

5. To switch the operating devices in the colour event that are assigned to the White zone, activate the check box RGBW.
6. To set fading, click on the Timing, Fading button, set the time and confirm with OK.

7. Confirm the entries with OK.
-> The first zone of the colour scene is set.

8. Repeat steps 2 to 6 to set the other three zones.

el

. Click on the Home button.
-> The Colour scene button is displayed in the Home menu with the desired lighting situation.

6.6.4. Manually switching a sequence, schedule or schedule list

You can operate a sequence, schedule or schedule list manually on this page.

The following operating elements are available:
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v SDL1: Schedule 1

{paused)
Loop

b |

) o @ >

Button Operating function

Opens the dialog box for selecting a lighting situation (sequence 11to 99, schedule 1to 7 or

4 schedule list).

Shows the lighting situation that is called up using the Start/Pause, Stop and Off buttons.
501: Sequenz 1

Sequenz 1 Displays the status.

(00:18:27)
loop

’ Start:

Calls up the lighting sitfuation and starts the time-controlled sequence.

“ Pause: Inferrupts the lighting situation.

Stop: Ends the lighting situation (00:00:00).

Off: Switches off the lighting situation and ends the sequence.
OFF e i

Indicates that a time-conftrolled lighting situation is active. The button is displayed in all menus
- and calls up the Scheduler in the Home menu.

1. Click on the Home button.

2. Click on the arrow keys until the Scheduler page is displayed.
-> The dialog box Load is displayed.

3. Click on the arrow keys until the desired lighting situation is displayed and confirm with OK.

4. Click on the Start button to call up the lighting situation.
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6.6.5. Stop running sequence, schedule or schedule list
It is possible to stop running sequences or schedules or schedule lists with other control modules (e.g. DALI XC, DALI TOUCHPANEL
02)

when sending Broadcast OFF or MAX command.

Got to the Home menu

Szene A
A .
Sere And press OFF field for >3 seconds.
Szene C
v
Szene D
OFF

@ o & 9

Config. button OFF In the new Window you can select the field
O Mo function M OFF, hMAK A
™ Broadcast OFF stops Seq. OFF, MAX stops Seq
L e
G10
I O OFF, MAX
O Group OFF (12 v stops Seq.

< OK Cancel ‘
¥y L

6.6.6. Loading application-specific buttons and screen saver

The design of the buttons of the Home menu can be changed to suit the specific application in an image processing program.
The bitmap template is available on the Internet (www.tridonic.com > Services > Software > x-e-touchPANEL 02).

Only use the Ul_Layout.png template and create a new design for the buttons as required.
Do not change file names, sizes or file properties. Do not use any mobile logos.

6.6.7. Loading application-specific buttons

The design of the menu Home buttons can be changed in an image processing program. The template for the bitmap is available on
the Internet (www.tridonic.com > Services > Software > x/e-touchPANEL 02).
It is also possible to download the Ul_Layout.png via the ethernet connection on the panel.
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Operation in the Home menu

6.6.8. Loading application-specific screen saver

The screen saver can be individually changed. More information can be found at chapter "Replace screensaver image, p. 91" and "
Uploading a screen saver, p. 103".

Only use the Ul_Layout.png template and create a new design for the buttons as required.
Do not change file names, sizes or file properties. Do not use any mobile logos.
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7.1. Loading the software update

Updates are available to download from the Tridonic homepage: www.tridonic.com > Service > Software
The following steps are necessary to load a software update onto the x/e-touchPANEL:

Determine the current program version, see "Determining device names and the program version, p. 16".

Check if a higher version is available and download it.

Establish a USB connection, see "USB interface, p. 87".

- or -

Establish an Ethernet connection, see "Setting an IP address on the x/e-touchPANEL, p. 98".

Install the application software update via a USB connection, see "USB interface, p. 87".

-or-

Install the application software update via an Ethernet connection, see "Uploading/downloading files and test protocols, p. 100

Software updates

- I The software for the x/e-touchPANEL 02 is continuously developed and improved. Software
updates are provided to our customers free of charge.

To make sure that you always use the latest software version, you can register at
www.tridonic.com/xe.
As a registered user you will be notified by email whenever a new update is available.

To register, follow the link www.tridonic.com/xe or scan the QR code with your smartphone.
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7.2. Overview

The x/e-touchPANEL has a USB interface and enables the tfransmission of:

_ Test protocols (e.g. for archiving)
_ Application software updates for the x/e-touchPANEL

Configuration files

The configuration file of a x/e-touchPANEL contains the system settings (including the addresses of emergency lighting,
device/test group names for the EMERGENCY Application or addresses of operating devices, names of devices, groups, scenes, etc.
for DALI Applications) and enables the configuration to be saved.

It is also a backup file for the system settings of the EMERGENCY Application.

The x/e-touchPANEL also has an Ethernet interface that enables configuration and operation of the system via a connected PC or
laptop. The display of the touchscreen and of the virtual fouchscreen on the PC/laptop is synchronised in real time. By transmitting
the current statuses of several panels, the entire system can be monitored.

em-LINK software

The software em-LINK allows for easy monitoring of e/x-touchPANEL networks. The software can be downloaded free of charge at
www.tridonic.com/com/en/software-em-link.asp.
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7.3. USB interface

(1) USB interface on the base of the device

Take care you use a USB memory stick that was formatted with FAT or FAT32. Otherwise, there is risk that the stick won't be
correctly recognised!

FAT32 is limited to 32 gigabytes of storage capacity. To format a USB memory stick that has more than 32 gigabytes using FAT32,
you must first create a partition with less than 32 gigabytes on the USB stick.

7.3.1. Registration instructions

The software for the x/e-touchPANEL 02 is continuously developed and improved. Software updates are provided to our customers
free of charge.

To make sure that you always use the latest software version, you can register at www.tridonic.com/xe.

As a registered user you will be notified by email whenever a new update is available .

1. Enter www.tridonic.com/xe in a web browser .
-> The registration screen appears.
-> The correct software is automatically selected at the drop down menu "Software".

2. Enter personal data in the registration form.
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3. Click on button "Register" to submit data.
-> An E-mail with a download link will be sent to the address entered at "Email".

4. Click on download link.
-> The software (zip file) is downloaded automatically.

7.3.2. Update firmware via the USB interface

The software (zip file) has been downloaded completely:

Marms Size | Type
(B crbuch_software_vi.07 G454 EE T2 Archive

1. Double click zip file "xetouch_software_Vxxx" to extract the software (Vxxx stands for a specific version number).
-> The Zip file "xetouch_Vxxx" is displayed:

Mame Size | Type
TLlrelease Mokes SW 1,07 1.643¥B  Adobe Acrobat Document

=] UI_Layout 13KB  PMG Image
8 | wekouch_W107 4,994 ¥E  Compressad (zipped) Folder

2. Extract the zip file "xetouch_Vxxx".

3. Double click the folder "xetouch_Vxxx" to extract it.
-> The folder "AutoRun" is displayed.

4, Copy the folder "AutoRun" to the top level of a USB memory stick.

- I,

= e
Fabe el Frdides Taslis =)l 5 iicpun P Pakchar

L ke 1 v ke

5. Insert the USB memory stick into the USB interface of the x/e-touchPANEL.
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-> The screen "USB Loader App" is displayed.

]
e

-> Data is transmitted.
-> A message appears "Please remove the usb stick".

6. Remove USB memory stick from USB interface.
-> x/e-touchPANEL is restarted.
-> After restart updating the firmware is completed.

During restart, the mains supply must not be disconnected!
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7.3.3. Load customised design (only available in Basic, Colour, Plug Applikation)

1. You have already registered at www.tridonic.com/xe and downloaded the software.

2. Customised design template Design Ul_Layout.png can be found in extracted folder.

vl Mame Size  Twvpe
TLiRelease Notes SW_1.07 1,64GKE Adabe Acrobat Doc...
E UI_Layaouk 13KE PNGImage

P wekouch_W107 4,994 KE Compressed (zippe. ..

3. Use image editing programm to change the design of the home menu buttons.
4. Don't use any other templates but Ul_Layout.png! Don't change file names, sizes or properties! Don't use animated logos!
5. Upload the changed Ul_Layout.png file onto the /AutoRun/LTUpdate/home/resource/ directory of a USB memory stick.

address |[27) E:AutoRuniLTUpdatelhomel resource
A MName Size  Type
=] UI_Layout.png 16 KE  PMNG Image

6. Insert USB memory to the USB interface of the x/e-touchPANEL.
-> The file Ul_Layout.png is automatically copied to the x/e-touchPANEL.

7. Go to xetouch software of the the x/e-touchPANEL.

8. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

9. Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Displayl System] Names] Layout] TCF'IIF']

Language: v English

Eaz Design: v Classic

| Clean | | Framelight
Beep Lock

@/ o on touch = configuration
Screen- Lock
O Saver o panel

@ e @ B

10. Click button "Design:"
-> A drop down menu with four design options is displayed
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Displayl System] Names] Laynut] TCF'fIF']

Language:

Ezq‘/ Desigh: : c
Modern
IM User defined (png)

Beep Lock

@_/ = on tauch = configuration
Screen- Lock
= saver g panel

A @

11. Choose option "User defined (png)".
-> Conversion of design is completed.
-> Customised design is displayed.

7.3.4. Replace screensaver image

x/e-touchPANEL allows loading a customer specific screensaver image, for example with a specific logo.
The image must be in .png format and have a size of 800x480 pixels. The screensaver is activated when the screen hasn't been
touched for more than 2 minutes.

To change the sreensaver image proceed as follows:

1. Create a file, name it 'screensaver.png' and copy it into the /AutoRun/LTUpdate/home/resource directory of a USB memory stick.

address |1 EXAutoRun LTUpdate\home\resource

A Mame Size  Twpe

‘G Picture Tasks |f§‘. ‘:I sCreensaver.png 184 KB PNG Image

2. Insert USB memory stick into USB interface of the x/e-touchPANEL.
-> The screensave image is automatically copied to the x/e-touchPANEL.

7.3.5. Save configuration file or testbook

The x/e-touchPANEL allows you to save the configuration file and/or the testbook. The procedure is the same for all Applications. The
following description uses screenshots from the Emergency Application which can be different from the other Applications.

1. Insert a USB memory stick into the USB interface of the x/e-touchPANEL

2. Click on the "Main menu" symbol.
-> The "Main menu" is displayed
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Schedule list (SDLL)
Schedule (SDL) Sequence (S0Q)
Scenes (S)
Addressing/grouping

Configuration

A D @ >

3. Click on the "Configuration" button
4. -> The "Configuration" page is displayed

5. Click on the "System" tab
-> The "System" tab is displayed

Displayl System INameS] Layout] TCF'IIF']

Frogram wersion: ®/etouchPANEL W1.07

ey Briconic.com

Device name: |x.fe-t0uchF'ANEL |

Reset to factory defaults. DALl Mumbering:

OAl1. ARd, G1..G16
M AD. A53, GO..G15

Application LSE

@ @ 0>

6. Click on the "USB" button
-> The dialog box "USB backup" is displayed

Displayl System ] Names] Layout] TCF'IIF‘]

Program version: x/e-touchPANEL W1.07
USB backup

™ Configuration (ConfigData. bin)

Action at net recovery

Test book (TestBook. bin)

516
515
‘ Save H Load ” Cancel

I —‘
@ @ o

7. Activate checkbox "Configuration (ConfigData.bin)" to load configuration file to x/e-touchPANEL (all Applications).
- and/or -
Activate checkbox "Test book (TestBook.bin)" to load testbook to x/e-touchPANEL (only available in EMERGENCY Application).

8. Click button "Save" to confirm selection
-> The configuration file (ConfigData.bin) and/or the testbook is copied to the USB memory stick.
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Displayl System INames] Ernergency ] TCF'!IF'] eMaiI]

Program version: ®/e-touchPANEL W1.07
USB bhackup
x/etouchPANEL

™o /) The file 'ConfigData. bin' has
been written to the USHB

DTEI memary stick successfully.

i .

9. Confirm with click on OK.

10. Disconnect USB memory stick
-> Configration file and/or testbook is saved.

7.3.6. Load configuration file or testbook

The x/e-touchPANEL allows you to load the configuration file or the testbook via USB interface. The procedure is the same for BASIC,
COLOUR, PLUG and EMERGENCY Application.

1. Load configuration file (ConfigData.bin) and/or testbook (TestBook.bin) to USB memory stick.

2. Insert USB memory stick to USB interface of the x/e-touchPANEL.
Address | Fi

[arme Size Tvpe
- F
File and Folder Tasks = CorfigData &4 KE BIN Fils
TestBook 640KE  EIN File

'_3 Make a new Folder

3. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Schedule list (SDLL)
Schedule (SDL) Sequence (50Q)
Scenes (S)
Addressing/grouping

Configuration

@ ¥ O @ R

4. Click on the "Configuration" button
-> The "Configuration" page is displayed

5. Click on the "System" tab
-> The "System" tab is displayed
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Displayl System INames] Laynut] TCF‘IIF‘]
Program wersion: ®/e-touchPANEL V1.07

ey Bricdonic.com

Device name: |xfe-tDL|ChF'ANEL |

Reset to factory defaults. DALl Murnbering:

O A1 A4, G1..G16
M AD. AR, GO..G15

Action at net recovery

Application LSE
@ ¥ @ L

6. Click on "USB" button
-> The dialog box "USB backup" is displayed.

Displayl System I Names] Layuut] TCF‘IIF‘]

Program version: x/e-touchPANEL V1.07
USB hackup

™ Configuration (ConfigData. bin)
Test book (TestBook. hin)

‘ Save ” Load H Cancel

@ ¥ @ >

7. Activate checkbox "Configuration (ConfigData.bin)" to load configuration file to x/e-touchPANEL (all Applications).
-or-

Activate checkbox "Test book (TestBook.bin)" to load testbook to x/e-touchPANEL (only available in EMERGENCY Application).
8. Click button "Configuration".

9. Click button "Load".
-> The dialog box "Reboot" is displayed.

Display, Systermn I Names] Ermergency ] TCF'!IF'] eMaiI]

Program version: x/e-touchPANEL W1.07
USB backup
x/e-touchPANEL

o 'E Rebaoot.
OTd~—

EvE || Coad || Cancel —‘

i ) . & o

10. Confirm with OK.
-> x/e-touchPANEL is restarted.
-> After restart the configuration file and/or testbook is loaded.
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7.3.7. Download testbook (only EMERGENCY Application)

The x/e-touchPANEL allows you to save the testbook.
Proceed as follows.

1. Insert a USB memory stick info the USB interface of the x/e-touchPANEL.

2. Click on the "Test protocol" symbol.
-> The "Test protocol" is displayed

Testprotokoll "o =D
) FT,140582013
PN (e NI FT,14.05.2013 0K
AL(GE1) 7 FT,14.05.2013 oK
PN (e I FT,14.05.2013 (0],
A1y 7 FT,14.05.2013 0K
A1) 7 FT,14.05.2013 0K
v
7\ o b
:\!/' E‘ ‘ -'wt'.

3. Click on "Save to USB" symbol:

- 2

-> The dialog box "Write to file on USB stick:" is displayed.
Test Protocol "» o - D

Addr i

Write to ﬁlETDIIlUSB stick:
=» 0 20130320_170352.txt

™ last valid tests
O all tests

O selected test

4

Ok | | Cancel

7 )

2) ] $0%

4. Choose one of the options: "last valid tests", "all tests" or "selected test".

5. Confirm with OK.
-> The test protocol was saved on the USB memory stick.

7.3.8. Rename Groups, Scenes, Sequences, Schedules

It is possible to rename groups, scenes, sequences and schedules directly on your Computer.

How to over USB
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Go to main menu, select Configuration
Colour Temperature
Schedule {SDL) Sequence (SO)
Schedule list (SDLL) Scenes (S)

Addressing/grouping

) ® @ L

Display | System | Mames| Layout| TCP/P | Go to System and select USB
Program version: x/e-touchPANEL V1.10

wivewy tridonic.com

Device name: |N!e—tauchF’ANEL l

DALl Routing:
Reset to factory defaults M A==B N fE'EI:>A
Action at net racovery l;,ﬂal_ler;umheg? B4
Application USE
Display | System | Mames | Layout| TCPAP | Select Names and then Save.
w Now the file xetouchPANELNames.txt will be downloaded to your
0O Configuration (ConfigData. bin) USB.
i M Names (xetouchPANELNames.txt)
==A
i2i Test book (TestBook. bin) |
| 54 To restore the data select Load.
‘ Save H Load Cancel [ |

1o @ b
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7.4. Ethernet interface

A network cable is required to connect the x/e-touchPANEL to a PC/laptop via Ethernet.

To establish a network connection fo a x/e-touchPANEL, each x/e-touchPANEL must be assigned an individual IP address. If you want
to include several x/e-touchPANEL into an existing company network, for example, consult your IT specialist for the IP addresses.

The network address also can be automatically obtained from a DHCP server.

For networks with Firewall, Switch, etc., please also contact your IT specialist.

Apart from calibrating the touchscreen, all functions of the x/e-touchPANEL can be executed with the connected PC/laptop via
Ethernet.

7.4.1. Network connection

The following figure shows an example of how several panels can be integrated in one network.

[Sm—] IP Address: 192.168.123.10
Subnet Mask:255.255.255.0
Gateway: 192.168.123.1

IP Address: 192.168.123.11
Subnet Mask:255.255.255.0
Gateway: 192.168.123.1

Xx/e-touchPANEL

SWITCH
|
IP Address: 192.168.123.15 IP Address: 192.168.123.12
Subnet Mask: 255.255.255.0 Subnet Mask:255.255.255.0
Gateway: 192.168.123.1 Gateway: 192.168.123.1
|
x/e-touchPANEL x/e-touchPANEL
SWITCH
|
IP Address: 192.168.123.14 4
Subnet Mask: 255.255.255.0 IP Address: 192.168.123.13
Gateway: 192.168.123.1 Subnet Mask:255.255.255.0
| Gateway: 192.168.123.1
Xx/e-touchPANEL Xx/e-touchPANEL

e Ethernet CAT 5 cable (max. 100 m)

7.4.2.
Point-to-point connection

If a point-to-point connection is to be established, a crossed network cable must be used.
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IP Address: 192.168.123.10
Subnet Mask:255.255.255.0
Gateway: 192.168.123.1

w1

.

X/e-touchPANEL

== Crossover CAT 5 cable (max.

7.4.3. Setting an IP address on the x/e-touchPANEL

The Configuration is selected.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed.

2. Click on the "Configuration" button.
-> The "Configuration" page is displayed.

3. Click on the "TCP / IP" tab
-> The "TCP / IP" tab is displayed.

Display] System] Names] Erergency lTCF'fIF'l

T 15 de: Far00:hi2:3e

S OUse DHCP

IP acldress:

Subnet mask:

Gatesvay:

% Status: Connected.

i 3 @ =

4. Click on "IP address".
-> The dialog box IP picker is displayed.

Display] System] Names] Emergency lTCF‘fIF‘l
- MAC: 18 do: Fa00: b2 3e

Subnet 1 92 1 68 0 1 0

(0]14 | ‘ Cancel ‘

i B s @ 0
5. Set the IP address using the arrow keys and confirm with OK.

6. Repeat steps 2 and 3 to set Subnet Mask and Gateway.

7. Click on the "Main menu" symbol.

TRIDONIC

IP Address:

192.168.123.11

Subnet Mask:255.255.255.0

Gateway:

100 m)

192.168.123.1
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-> The IP address is saved to the x/e-touchPANEL.

7.4.4. Setting an IP address for a network with several x/e-touchPANEL

To establish an Ethernet connection fo the x/e-touchPANEL in a network, each panel must be assigned an individual IP address. The
»Network connection« diagram shows an example of an addressing process, see "Ethernet interface, p. 97".

Please refer to the Help menu or to your operating system's manual on how to assign a permanent IP address.
The previous chapter explains how to set the IP address in the x/e-touchPANEL, see "Network connection, p. 97".

For PCs / laptops with Firewall or other protection software, please contact your IT specialist.

1. Connect the PC/laptop and the x/e-touchPANEL via the network switch using network cables.

2. On the PC/laptop, the following values must be set for the network card to which the switch for the x/e-touchPANEL is
connected:
IP address:192.168.123.10
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

3. Set the following values for the first x/e-touchPANEL:
IP address:192.168.123.11
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

4. Set the following values for the second x/e-touchPANEL:
IP address:192.168.123.12
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

5. Increase the last digit of the IP address if you want to set further x/e-touchPANEL. 255 is the highest possible number.

6. To store the IP address in the x/e-touchPANEL, click on the Main menu symbol.
-> The x/e-touchPANEL can be controlled via remote control using a web browser with Java Applet installed.

7.4.5. Setting an IP address for point-to-point connections

A crossed network cable is required for a point-to-point connection of a x/e-touchPANEL to a PC / Laptop.

Please refer to the Help menu or to your operating system's manual on how to assign a permanent IP address.
The previous chapter explains how to set the IP address in the x/e-touchPANEL, see "Setting an IP address on the x/e-touchPANEL
,p. 98"
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For PCs / laptops with Firewall or other protection software, please contact your IT specialist.

1. Connect the x/e-touchPANEL to the PC/laptop using a crossed network cable.

2. Set the following values on the PC/laptop for the network card to which the x/e-touchPANEL is connected:
IP Address: 192.168.123.10
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

3. Set the following values for the x/e-touchPANEL.:
IP Address: 192.168.123.11
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

4. To store the IP address in the x/e-touchPANEL, click on the Main menu symbol.
-> The x/e-touchPANEL can be controlled via remote control using a web browser with Java Applet installed.

7.4.6. Establishing a connection to the x/e-touchPANEL

The remote control of the x/e-touchPANEL is based on an HTML page with Java-Applet.
In order to operate the x/e-touchPANEL on a PC/laptop, the »Java Runtime Environment (JRE) must be installed on the PC/laptop
(www.java.com). A standard web browser is used for the connection (e.g. »MS Explorers, sFirefoxo.

Webbrowser is open.

»Java Runtime Environment«is installed.

1. Enter the IP address of the x/e-touchPANEL in the address field and confirm with the Enter key

' O wfe-touchPANEL - Remote Ac _

- C # O 192.168.05

-> The x/e-touchPANEL appears in the browser and can be operated and configured using the mouse pointer and keyboard.
-> |In addition, the links get last test, get complete testbook and more... are displayed, see "Uploading/downloading files and test
protocols, p. 100",

7.5. Uploading / downloading files and test protocols
You can download files to a PC/laptop or upload files from a PC/laptop to the x/e-touchPANEL via Ethernet.
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A security enquiry informs you that the x/e-touchPANEL will be reset after uploading a configuration file. No test protocols are
deleted during resetting.

7.5.1. Downloading configuration file and/or testbook

x/e-touchPANEL is connected via the Ethernet interface.

1. Click the link "more..." at bottom of the page.

x/e-touchPANEL
Test times Commissioning Test
Identification Tool

Identification Identification
DALI A DALI B

Addressing/grouping

Configuration

i 3 ®

-> Page "File Up/Download" is displayed.

Wfe-tachPANEL - File Up (Dousload

Configuratson filer
b et confia Fle

® gt bartbock data b Ale
Test files:
et sttt

et camplate bat hock.

Firmuars spdate, cosfiquration fe and Ul- himap uplaad:

[Datr auswshlen | scrensmerpng [ uploed

2. Click link "get config file" to download configuration file from x/e-touchPANEL:
-> Configuration file is saved to PC / Laptop.

7.5.2. Download test protocol

x/e-touchPANEL is connected via the Ethernet interface.

1. Click the link "more..." at the bottom of the page.
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Remote Access

x/e-touchPANEL
Test times Commissioning Test
Identification Tool
Identification Identification
DALI A DALI B

Addressing/grouping

Configuration

i3 ©

» more

-> Page "File Up/Download" is displayed.

Wfe-tachPANEL - File Up (Dousload

Corfiguration fiter
gt i Fla

® gt bartbock data b Ale
Test files:
Bt Lt ot

et camplate bat bk,

Firmuars spdate, cosfiquration fe and Ul- himap uplaad:

[Datei auzwshlen | seresnsererpng [upload |

Revoqnized fies re
reciav Sereen saver imege file (3005840 plaels, PIES format)

. Click "get last test" to show all last tests from all devices.
Click "get complete testbook" to show all tests from all devices.

-> Page "File Up/Downlad" is displayed.
-> Test protocol entries are displayed:

TRIDONIC
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LAl R R R TR R R R SRR SRR SRR SRR R R R R R R R SRR R SRR R SRR SR R

A1l Test Protocol Entries

xS e-touchPANEL
T T T T A T T T T BT TR R T TR T o T T TR TR TR PR T PR N P P

AB (E1) 7
FT, wed, 11.07.2012 20:46: OK
DALI EmMode: OxE2
ALl Failurestatus: Qx00
DAL EmStatus: Ox22
A5 (EA) 7
FT, wed, 11.07.2012 20:46: 0K
DALI EmMode: Oxs2
DALI Failurestatus: Qx00
DAL EmStatus: Ox02
Ad (G5 7
FT, wed, 11.07.2012 20:446: ERRCR
Battery Failure
DALI EmMoOde: OxS2
DALTI Failurestatus: Oxd4d
DAL EmStatus: Ox02
A3 (G40 7
FT, wed, 11.07.2012 20:46: OK
DALI EmMode: OxS2
0aLI Failurestatus: Qx0o0
DAL EmStatus: Ox02
AZ (GE3) 7
FT, wed, 11.07.2012 20:46: OK
DALI EmMode: OxE2
ALl Failurestatus: Qx00
DAL EmStatus: Ox02
Al (G2 7
FT, wed, 11.07.2012 20:46: 0K
DALI EmMode: Oxs2
DALI Failurestatus: Ox00
DAL EmStatus: Ox02

7.5.3. Uploading a screen saver

The xetouch software is case sensitive. Pay attention to correct spelling.

Example screensaver:

Correct spelling Wrong spelling

screensaver.png screensaver.PNG

A connection via an Ethernet interface is established.

1. Click the link "more..." in the browser.
-> The File Up/Download page is displayed.

2. Click on the "Select file" button.
-> A box is displayed with a request to search for and open the respective file.

3. Search for the folder on the hard drive of the laptops / PC in which you have stored the desired file.
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4. Select the file screensaver.png and click on the "Open file" button.
-> The file that you have selected is uploaded and the following box is displayed.

File Uplosd File Upload

e O,

sereen aves image fle has been upleaded correctly. The file TEST.TXT could not be uploaded correctly.
[ n the next tme the scraen caver is invaled The reason may be either an incorrect filename of an unsupported format. Please retry.

5. Click on one of the two links return to upload page or return to main page.
-> The new screen saver is loaded.

Use the same procedure to change the user interface layout, ConfigData, TestBook or the xetouch software.

Recognized files are:
screensaver.png: Screen saver image file (§00x480 pixels, PNG forrmat)
UI_Layout.png: User defined button texts, PNG format,
ConfigData.bin: Restore configuration file,
TestBook.bin: Restore test book file (emergency application anly),
xetouch_¥xxx.zip: Software update file, xxx= version number,

7.5.4. TA_mobile Webpage
TA_mobile Webpage gives you the possibility to control Light from Android and Apple devices over WLAN.

This page can be edited and customised.

Supported Commands

Goto Scenel-16
OFF

DAPxxx (0-255)
upP

Down
Startsequenz
Stopsequenz
Resetsequenz

Grup 1-16

(Grup not supported for scene- commands)

ITo be able to use this Function the x/e-touchPANEL has to be connected to Ethernet and you router needs WLAN.
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Display| System | Names | Layout | Tcp,qp] Connect your x/e-touchPANEL to Ethernet.

MAC: 18 de: 7addb20c
- 0O Use DHCP

b Status: Connected.

D) o @ o

Type the IP address followed by /TAmobile.htm in your Web Browser

! Attention The xetouch software is case sensitive. Pay attention
to correct spelling.

L C A [} 192.168.0.5/TAmobile.htm

You will see the TA_mobile Webpage.

On this Page you can recall Scene 1-3 and Switch the lights off.

anlightaning your ideas

Scene 1

Scene 2

Scene 3

Lights off

How to Editing the page example Google Chrome
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anlighienng your Koas

&: Scene 1
ﬁ: Scene 2

Back

Scene 3

Reload

O Lights off

Save as...

Print...

Translate to English

View page source

View page info

IE Tab Options

Inspect element

ntep://wi. w3 .0rg/1999/xnTml">.

/neml; o "/
. —cache™>

pragma” content="no-cache">
<title>X-TouchPANEL</title>

<style type=rtext/css">

Helvetica, sans-serif;

g "Tamobile.jpg" ale=""
<map name="Map" 1d="Map">

@idEh="320" height="360" border="0" usemap="iMap” />

"~/ /WAPFORUM/ /DTD XHTML Mobile 1.0//EN" "http://ww.wapforum.org/DTD/xhtnl-nobileld.drd">

<azea

(if &group= is omitted ©

« sg:
e.q.
>

</map>

</body>

</neml>

<meta http-equi
<meta htip-eq
<meta http-eq
SE-LO
Type="text,

1, Helvetica, sans-serif;

round-color: #000000:
: Opx;

opx:

: Opx;

: opx:

[FIEU R icw-source 192168 1.5 TAmobilehtm action= off]
Save as type: |Webpage, HTML Only

<area snap: ’>
<azea ene 17/>
<azea cene 27/>
<area cene 3"/>

onts offn/>

Reload

Print...

File name: TAmobile.htm

Save as type: | Webpage, HTML Only

TRIDONIC

Right click in the black area and select view page source.

You will see the source code.

Right click and select Save as

Select save as type: Webpage, HTML Only

Rename the File to TAmobile.htm

and save it.

106 /116



Manual x/e-touchPANEL 02| 06-2019 | 2.7 | en

Interfaces

€ Tamobile —
Open

Edit

=l TAmobile

Print
7-zip

& s

Open with

Share with

Convert to Adobe PDF
Combine supperted files in Acrobat...

U Seonnen auf Bedrohungen...

Restore previous vessions

Sendto

Y. 2KB

9% KB

| @ Firefox

5 € Google Chrome
@ Intemet Explorer
(W] Microsoft Woed
3@ N

L] Choose default program...

Open the file with Notepad.

Now you can edit the functions.

How to customise the TA_mobile webpage Explained with the Field Scene 1

<body>

<img sre="TAmobile.Jpg" alt="" widch nes
<map name="lap" 1d="Map">

<area shap z ,24,283,59" bir
<area sha 163,82,320,132"
<=m1A3 145 270 1987

Example customised TA_mobile

DAP 50%

OFF Group1

SCENE 1 SCENE2

UP Group1l

Down G1

<area snap:
<area shape="rect”
<area shaj con

coords="608, 480,876, 8510

<carea snape=rrect®

TRIDONIC

" porder=ron

DAP 100%

OFF Group16

SCENE3

UP Group16

Down G16

usemap="$Map" />

In the source code you can see the position and command for Scene 1

coords="163,82,320,132" is the Field Position.
Now you can change the Command,

or the coordinates for Field SceneT, in the source code.

Here you can see a customised TA_mobile graphic.
Each field has a different command.

Save the Graphic as

TAmobile jpg

! Attention The xetouch software is case sensitive. Pay attention
to correct spelling.

Here you can see the source code

Save the Source code as TAmobile.htm
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Go to the File Up/Download page and upload the TAmobile.htm and

x/e-touchPANEL - File Up/Download

Configuration file:
» gat taxt file containing sll name strings

» gat config file

User interface bitmap sample png file:

»ULLayoutpng

Firmware update, configuration file and UI- bitmap upload:

Choose File | No file chosen upload
Recognized files are:

‘xetouchPANELNames.txt: Text file containing name strings to be changed.
screensaver.png: Screen saver image file (300x480 pixels, PNG format).
UI_Layout.png: User defined button texts, PNG format.

Amobile.htm, TAmobile.jpg: HTML interface for mobile devices.
ConfigData.bin: Restore configuration file.

TestBook.bin: Restore test book file (smergency application only).
xetouch_Vxooczip: Software update file. xoc= version number.

b return to main page

7.5.5. Rename Groups, Scenes, Sequences, Schedules

It is possible to rename groups, scenes, sequences and schedules directly on your Computer.

How to over Ethernet

)0 oUCHPANEL Select more

Szene A
N
Szene B
Szene C
v » more
Szene D

OFF

A % @& S

» o

— SeleCT qu TeXT ﬁle ConTaininq a” o STrinqs

i IDuchFANEL - File Up/Downboad

o see the File Up/Download Page

Configuration fike:

User interface bitmap sample pag file:

P U Laymut ez

Firmwara upelats, configurstion file and U1- bitmap uplasd:

Chosse Fis | Ho fls chessn upluad

nEaning rame Strings to be change
- P

)
Bre ugdats file, Koot= veraan mumber.

¥ ratura b main page

TRIDONIC
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- — - In the new window
Hames fils ANEL: (BASIC application)

nawes and up ad ck d file To The gero 24

= The file can A e placed an U3B atick for uf

AuzeRun/lIVpdate/ heme/ xevouchPANE L ames. tus R|th C||Ck and Se|6CT SaVe as

Back

Reload

</Groups>

«!== Scene Names -
<Sceness Print...

Trarslate te English
View page source

Save the File as

R s etouchP ARNEL Mames xetouchPANELNames.txt

Save as I}'H [Tt'I Doscurmerit I Attention The xetouch software is case sensitive. Pay attention to
correct spelling.

Search and open the saved file (e.g. in Notepad)

€)== mmmmmcemsscss e s e e e e e ———— i
nNames file for xetouchPaNEL: (BASIC application) Now youcan edit the names of

- Edit names and upload changed file to the xetouchPANEL
- The file can also be placed on an use stick for update:

AutoRun/LTupdate/home/xetouchPANELNames . TXT Groups, Scenes, Schedules, Sequences
___________________________________________________ >
jé;;ug;gup N3BES - --m oo e > Each Application has his own template and has to be downloaded

<61 name="'/ > separately.

<G2 name="office2" /> .

<G3 name="Gruppe C"/>

<G4 name="Gruppe D" />

<G5 name='Gruppe E /> When you have changed the Names save the File
<G6 name="Gruppe F"/>

<G7 name="Gruppe G"/>

<G8 name="Gruppe H"/>

<G9 name="Gruppe I"/> xetouchPANELNames.txt
<G10 name="Gruppe 31"/>

=/ 8-touchPANEL - File Up/ Download

Comfiguratian file:
» et tet tig containing all nama stings

P gut contia Hia

Userintarface bitmap sample png file

Ul taysitpng

Firmware update, configuration file and UL bitmap upload:

e | Mo fle charsen | uptoad

wt: Tast file contaring rame strings o be changed.
= Fild [B00x280 pivels, PG format)

E e
TFontBbelk bin- farice ot ok Fim {amargancy spplication o]
metvuch_Ymoouazlp: Sofimare wpdsie file. oo version number.

Boaturs 1@ e b
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Select upload.

Firmware update, configuration file and UI- bitmap upload:
Choose File | xetouchPANELNames.txt | upload

Recognized files are:
xetouchPANELNames.txt: Text file containing name strings te be changed.
screensaver.png: Screen saver image file (800x480 pixels, PNG format).
UI_Layout.png: User defined button texts, PNG format.
TAmobile.htm, TAmobile.jpg: HTML interface for mobile devices.
ConfigData.bin: Restore configuration file.
TestBook.bin: Restore test book file (emergency application only).
xetouch_Vxxx.zip: Software update file. xxx= version number.

Select return to main page

File upload

L J—

The fla xetouchPANELNA s, txt has baen sorad,
The dissiars nil new relo for the changes 1= take effect

b ratum to mais pge

Result

A A g A a

Changed Name of Group 1

v > w v

OFF OFF OFF OFF

A o @ L

TRIDONIC
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8.1. Technical data

x/e-touchPANEL

Article number

Mains voltage

Mains frequency

Power consumption

Max. output current

Interfaces

Bus system

Number of DALI lines

Device addresses in EMERGENCY operating mode

Device addresses in the BASIC, COLOUR or PLUG operating mode

Dimensions (L x W x H)

Permissible ambient temperature

Weight

Fastening distance (D)

Protection class

Protection class

Screen

28000005

230/240 V

50/60 HZ

10w

USB, Ethernet

DALI (external bus supply required)

60 for each DALI line (120)

64 for each DALI line (128)

200 x 150 x 20 mm

0-50 °C

092 kg

155 mm

IP 20

SK'l

Touchpanel (7" / 800 x 480 / 64k colours+)

The x/e-touchPANEL can also be supplied with power by the 8-wire Ethernet cable (Power over Ethernet (PoE)).
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8.2. Circuit diagrams

8.2.1. Circuit diagram EMERGENCY Application

=i

T T
[ i i i 1
EM PRO s | EM powerLED PRO PSD}‘F'N Ps%!m | EM powerLED PRO IERE EM PRO

PFEL K

24-48V DC
10vA

s Ml—‘
f— s DALl
~ |~ we-touchPANEL 02
i

8.2.2. Circuit diagram Basic Colour, Plug Application

=i

T T
[ ] [ [ ] {
| PCABXCELonedall | + + + [ PCADCELonedal | | oo poips | | PCAEXCELonedall | + + + [ PCADKCELonedall |
l T T J T T [
L [ aan| [ [ [
Lo AA
au | L, .| oau |, asgvoe -—%  ow o | Lo | L, | o
& s 10VA - [ e touchPRNEL 02 [ sc UsB
]||L|2
a8 s | aOoG [

The x/e-touchPANEL requires a separate bus supply for each DALI line.
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8.3. Schedule for Ethernet connections
8.3.1. Name of x/e-touchPANEL

IP Address

MAC Address
Subnet Mask
Default Gateway

Annotation

8.3.2. Name of x/e-touchPANEL

IP Address

MAC Address
Subnet Mask
Default Gateway

Annotation

8.3.3. Name of x/e-touchPANEL

IP Address

MAC Address
Subnet Mask
Default Gateway

Annotation
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8.3.4. Name of x/e-touchPANEL

IP Address

MAC Address
Subnet Mask
Default Gateway

Annotation

8.3.5. Name of x/e-touchPANEL

IP Address

MAC Address
Subnet Mask
Default Gateway

Annotation
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8.4. Help in the case of problems

8.4.1. Reset of settings

All settings can be reset to the factory default values. In this case, the addressing of the emergency units or operating devices is also
deleted.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Click on the "Configuration" button
-> The "Configuration" page is displayed
Click on the "System" tab
-> The "System" tab is displayed

3. Click on the "Reset to factory defaults" button.
-> System is reset to factory defaults.

8.4.2. Ethernet connection cannot be established

_ Ensure that a crossed network cable was used for a point-to-point connection (x/e-touchPANEL directly connected to the
PC/laptop).

_ Ensure that the IP address entered in the x/e-touchPANEL and in the browser is correct, see "Setting an IP address on the
x/e-touchPANEL, p. 98".

_ Ensure that no Firewall or protection software is disturbing the connection. If necessary, contact your IT specialist

8.4.3. DALI scenes cannot be defined

To configure a scene, only one operating device is to be assigned to a group because otherwise conflicts may occur.

1. Click on the "Main menu" symbol.
-> The "Main menu" is displayed

2. Ensure that each device is only assigned to one group.
3. Click on the "Addressing/grouping" button.
4. Click on the "Folder" button and check all groups one after another. Ensure that the device is assigned to a group.

5. Change the grouping as required.
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8.5. Reference list
8.5.1. Related documents

_ Data sheet DALI x/e-touchPANEL 02: http://www.tridonic.com/com/en/download/data_sheets/x_e-touchPANEL_02_en.pdf
_ DALI manual: http://www.tridonic.com/com/en/download/technical/DALI-manual_en.pdf
_ Declarations of conformity: http://www.tridonic.com/com/en/declarations-of-conformity.asp

_ Certificates: http://www.tridonic.com/com/en/certificates.asp

8.5.2. Downloads

_ Tridonic software: http://www.tridonic.com/com/en/software.asp
_ x/e-touchPANEL software: http://www.tridonic.com/com/en/software-x-e-touchpanel.asp

_ em-LINK software: http://www.tridonic.com/com/en/software-em-link.asp

8.5.3. Additional information

Guarantee conditions: http://www.tridonic.com/com/en/guarantee.asp

Data sheets: http://www.tridonic.com/com/en/data-sheets.asp

Environmental declarations: http://www.tridonic.com/com/en/environmental-declarations.asp
Product specifications: http://www.tridonic.com/com/en/product-specifications.asp

Other technical documents: http://www.tridonic.com/com/en/technical-docs.asp

TRIDONIC 116/ 116


http://www.tridonic.com/com/en/download/data_sheets/x_e-touchPANEL_02_en.pdf
http://www.tridonic.com/com/en/download/technical/DALI-manual_en.pdf
http://www.tridonic.com/com/en/declarations-of-conformity.asp
http://www.tridonic.com/com/en/certificates.asp
http://www.tridonic.com/com/en/software.asp
http://www.tridonic.com/com/en/software-x-e-touchpanel.asp
http://www.tridonic.com/com/en/software-em-link.asp
http://www.tridonic.com/com/en/guarantee.asp
http://www.tridonic.com/com/en/data-sheets.asp
http://www.tridonic.com/com/en/environmental-declarations.asp
http://www.tridonic.com/com/en/product-specifications.asp
http://www.tridonic.com/com/en/technical-docs.asp



